Results 1 to 8 of 8

Hybrid View

  1. #1

    GP1200r starts on trailer won't start in water

    I hope this is the right place for this post. Just top end rebuild; took it out for a trial run for 10 15 minutes and all was good. Second trip out, it will not start in the water. Sounded like something was locking up, it turns over but as soon as it starts to fire it locks up. Tried to start until the battery died. Same thing every time.Take it out of the water and it starts up and revs just fine. Anyone have an idea where to start looking?


  2. #2

    Join Date
    May 2011
    Location
    Hell
    Posts
    847
    +1
    44
    Quote Originally Posted by Mafungo View Post
    I hope this is the right place for this post. Just top end rebuild; took it out for a trial run for 10 15 minutes and all was good. Second trip out, it will not start in the water. Sounded like something was locking up, it turns over but as soon as it starts to fire it locks up. Tried to start until the battery died. Same thing every time.Take it out of the water and it starts up and revs just fine. Anyone have an idea where to start looking?
    usually that's a sign of low compression. I would check that first.

  3. #3
    Quote Originally Posted by slothman View Post
    usually that's a sign of low compression. I would check that first.

    120,120,100. Sounds like Bendix not retracting after it fires or something in crankcase; just can't pinpoint the problem area. Still running fine in the driveway.

  4. #4
    CARLRRE's Avatar
    Join Date
    May 2005
    Location
    VIRGINIA
    Posts
    146
    +1
    3
    You should repost this on the two stroke forum. Lots of good people over there to help you.

  5. #5
    Will do, thanks.

  6. #6

    Join Date
    May 2011
    Location
    Hell
    Posts
    847
    +1
    44
    Quote Originally Posted by Mafungo View Post
    120,120,100. Sounds like Bendix not retracting after it fires or something in crankcase; just can't pinpoint the problem area. Still running fine in the driveway.
    3rd cylinder quite a bit lower than the others, I would inspect the piston and ring. Possibly no gas getting to that cylinder...

  7. #7
    james gp1300's Avatar
    Join Date
    Sep 2017
    Location
    west chester pa
    Posts
    126
    +1
    7
    two stroke mechanic here for the last 40 yrs . sorry but it sounds like something came apart! pull the cyl head and take a look? also remember there is no clutch or tranny !! pump locked up ??

  8. #8

    Join Date
    Feb 2016
    Location
    Georgia
    Posts
    408
    +1
    69
    kind of sounds like the pump locks up as soon as there is some pressure on it from being in the water. It spins when out of the water because there's no pressure on it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1997 XP wont start in water Runs fine on trailer
    By dirtnap in forum 2-Stroke Performance
    Replies: 1
    Last Post: 07-28-2016, 05:46 PM
  2. Replies: 13
    Last Post: 06-15-2015, 03:12 PM
  3. 94 Waverunner 3 runs good on trailer but won't pull in water and is smothered
    By TNRiverRat in forum Yamaha PWC Performance (2-stroke)
    Replies: 1
    Last Post: 07-15-2011, 11:53 AM
  4. '99 Yamaha GP760 won't start in water!
    By DANO3276 in forum Yamaha PWC Performance (2-stroke)
    Replies: 7
    Last Post: 05-01-2011, 02:52 PM
  5. 96 GTS Won't start in water???
    By johnjulieslove3 in forum 2-Stroke Performance
    Replies: 0
    Last Post: 06-26-2010, 12:06 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •