Results 1 to 5 of 5
  1. #1

    Join Date
    Jul 2014
    Location
    Phoenix, Arizona
    Posts
    244
    +1
    5

    2005 Aquatrax F12x Driveline noise - Bad!

    I just started riding this ski a few weeks ago and it had 124 hrs on it when I started and now it has 128 hours on it and since I got it, it's had this horrible rattle that sounds like it's coming from the drive line somewhere. However I have had other ski's in the past that have had rattles that turned out not to be in the driveline at all. It doesn't seem to have gotten any worse over the 5 hours I've put on it.

    Anyway, I've pulled the pump and the shaft and and bearing and seals are all tight. I took vice grips and cranked on the shaft to try to see if it had any play and it didn't. I replaced the stock impeller (some trailing edge damage) with a solas which works great but same rattle, noise, vibration. It sounds like the drive shaft or pump is going to come apart but performance is good. I suspect the bearing carrier but I just don't know. When you pull on it it feels tight and it holds grease. I remember moving it when the pump was off and it freely moved up and down but I'm not sure about that because the carrier is all like vulcanized rubber and allows it to flex like that. Do you think the bearings could be shot in there and causing that noise. I mean it's thoroughly distracting and I also don't want to destroy anything.

    Coming out of the hole or out of corners until about half speed there is no sound or rattle everything is smooth then when you get maybe past 30 mph it gets bad, also at high speed decel. This can't be normal? I haven't read anything like this is a normal trait for the Hondas... It's really annoying and I feel like something is just about to come apart.

    Any suggestions???

    One experienced mechanic suggested maybe the reverse bucket or the actual steering nozzle is causing it and they do have some wear in the bushings but I'm having a hard time believing that's what it is. I mean it seems and sounds and feels like bearings are shot and about to let go but I'm not seeing any evidence of that, but I could be very wrong. And, I have not pulled the driveshaft out of the bearing carrier. The alignment driveshaft with the bearing carrier and the motor look good.

    Any experienced Honda guys have any ideas on this?

    Thanks!


  2. #2
    Bumping this. I have the exact same issue and I can't believe there is not more info online about this. Bought a used 07 F12X and made the noise first time out. Mechanically everything is good, brand new pump/impeller too. The hull on mine is very rough from previous owner, even down to the fiberglass in front of the intake grate. I can only think that it is water noise against a non smooth hull. It goes away as soon as you enter a turn while at speed.

  3. #3

    Join Date
    Jul 2014
    Location
    Phoenix, Arizona
    Posts
    244
    +1
    5
    Here's what I ended up doing, I rebuilt my bearing carrier and it didn't make much difference. Also, after a new solas prop and resealing the grate not much difference. Pump plenty of grease into the bearing carrier, that helped. Other than that, these honda's are just noisy in that respect. It's noise produced from water going thru the intake tract.

  4. #4
    bigblue7t6's Avatar
    Join Date
    May 2018
    Location
    West Columbia, SC
    Posts
    11
    Quote Originally Posted by trxxx250r View Post
    Here's what I ended up doing, I rebuilt my bearing carrier and it didn't make much difference. Also, after a new solas prop and resealing the grate not much difference. Pump plenty of grease into the bearing carrier, that helped. Other than that, these honda's are just noisy in that respect. It's noise produced from water going thru the intake tract.
    I agree. Ive been through all the same procedures youve listed and no change. Ive rode seadoos that didnt have the noise, but Ive put about 50 hrs on my honda with no change

  5. #5
    Also check the impeller housing, it is know to swell up. In my case it gradually got worse until it would not turn anymore.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. FS - Parts HAVE SOME SPAIR F12x 2005 Aquatrax parts
    By LStRiDeL in forum Honda Skis
    Replies: 8
    Last Post: 08-06-2016, 05:02 PM
  2. My engine knocks (05 Honda Aquatrax F12X Turbo)
    By nakimble in forum Honda Open Discussion
    Replies: 22
    Last Post: 07-14-2011, 08:12 AM
  3. 2007 Honda Arx12t37 aquatrax f12x?
    By Brandon10 in forum Honda Open Discussion
    Replies: 1
    Last Post: 03-06-2010, 12:54 PM
  4. 2005 Aquatrax R-12X
    By blamug in forum Honda How To & FAQs
    Replies: 3
    Last Post: 07-29-2009, 09:42 PM
  5. 2005 AQUATRAX F-12X GPScape
    By je3169 in forum Honda Skis
    Replies: 0
    Last Post: 04-28-2008, 12:03 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •