Results 1 to 3 of 3
  1. #1

    xlt 1200 #1 carb not getting gas?? pic

    so i rebuilt the carbs on my xlt1200. i also did the drilled return mod. the fuel line from #1-#2 carb does not have fuel in it. i have already disassembled the carbs and checked everything and still have the same problem. I am in the process of rebuilding the ski and don't want to put everything back together just to have to take it apart again. when i took it back off the first time, the carb had fuel in it. and when i cranked the ski the first time it had some fuel in the line but not very much and wasn't full compared to the other lines. anyone know what could be the culprit of this problem?



    facebook photos upload


  2. #2
    jeffg426690's Avatar
    Join Date
    Jul 2015
    Location
    Sarasota, FL
    Posts
    504
    +1
    44
    Did you prime the fuel lines w a primer bulb?

  3. #3
    blowing on the return line

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1990 Kawasaki JS 440 w/dual carbs not getting enough fuel???
    By lostcreek21 in forum Kawasaki PWC Performance (2-stroke)
    Replies: 4
    Last Post: 10-01-2011, 12:02 AM
  2. 1992 sl 650 carbs not getting fuel, stumped???
    By hoopduerr in forum Polaris How To & FAQs
    Replies: 23
    Last Post: 08-16-2010, 01:32 PM
  3. XLT 1200 (2004) Carb refurbishment
    By Macca_GB in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 07-01-2010, 01:06 PM
  4. 650sx not getting gas
    By pat8839 in forum Kawasaki PWC Performance (2-stroke)
    Replies: 27
    Last Post: 02-15-2010, 10:15 PM
  5. Not getting gas
    By Jdub in forum Polaris Open Discussion
    Replies: 3
    Last Post: 07-05-2009, 11:16 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •