Results 1 to 5 of 5
  1. #1

    Rotax powered Scarab help needed

    Guys I need some help. I have a Scarab with the RXP-X 260 Rotax on it. The boat will not start.

    I can turn the key, and you can hear the engine tick, and get ready to go, but it will not crank.

    I have bypassed the solenoid at the fuse box, and I can make the starter work, but with the key on "run" the engine will not engage. I have checked all of the fuses, breakers, and connections. I also checked the dead man switch.

    Any idea what else I can check? The brand was dropped by my local dealer, and the new on that picked it up wont be online for 3 months. Im going to check with the Candoo Pro in a few days, but it seems Im just missing something easy.

    Any help will be appreciated.

    I looked at my RXT 300, and some of the components are similar, but it has never happened with the ski.


  2. #2

  3. #3
    JT jpt7779's Avatar
    Join Date
    Jul 2008
    Location
    Pittsburg, Texas Lake Bob Sandlin
    Posts
    3,996
    +1
    768
    Have you looked through the OEM parts section to find the closest model and year to what you have?

    Sounds like the starter solenoid needs to be replaced, which is a common failure item after a few years.

  4. #4
    I have, I guess I can start by replacing that. But on my boat since there is no DSS key, just a standard key with acc/start/run. I place the key on run while bypassing the solenoid, and the boat doesnt start. Wouldnt that be something other than the solenoid? Kind of like jump starting a car on 2nd gear.

    Quote Originally Posted by jpt7779 View Post
    Have you looked through the OEM parts section to find the closest model and year to what you have?

    Sounds like the starter solenoid needs to be replaced, which is a common failure item after a few years.
    Last edited by FZRMike; 04-14-2017 at 07:18 PM.

  5. #5
    I found the problem. It was the OMRON relay in the fuse box. I saw my seadoo had the same one, swapped them, and vualla, the bot runs. Thanks for your help JPT!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help, need the experts!! 2006 RXP Power Loss
    By tampa_m5 in forum Sea Doo Open Discussion
    Replies: 12
    Last Post: 10-03-2016, 08:56 PM
  2. Help needed identifying problems with no power until 5,000 RPM - 1200 SUV
    By jhawker23 in forum Yamaha PWC Performance (2-stroke)
    Replies: 15
    Last Post: 08-25-2016, 02:42 AM
  3. Power Vavle Failure (need help diagnosing)
    By TuckrD in forum Yamaha PWC Performance (2-stroke)
    Replies: 26
    Last Post: 09-14-2013, 11:03 PM
  4. 07 ultra 250x lose power and boost need help
    By richieb24 in forum Kawasaki PWC Performance (4-stroke)
    Replies: 66
    Last Post: 06-22-2012, 03:25 PM
  5. rxp has no power from battery need help
    By pbrxp in forum 4-Tec Performance
    Replies: 29
    Last Post: 08-06-2010, 08:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •