Results 1 to 6 of 6
  1. #1

    X45 only firing on the pto cylinder

    Hi all, I have a x45 that ran fine last weekend but back in the lake today and only the PTO cylinder is firing.. I'm stumped!!!


  2. #2
    Click avatar for tech links/info K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    38,656
    +1
    1,632
    What diagnostics have you done so far?

  3. #3
    Quote Originally Posted by K447 View Post
    What diagnostics have you done so far?
    So far the only thing I have done is verify there is no spark from the other 2. I've looked in the CDI box at the plug wires,checked and cleaned grounds and a fresh battery.. I'm really at a loss of where to go next.

  4. #4
    shawndak07's Avatar
    Join Date
    Feb 2012
    Location
    Charleston, South Carolina, United States
    Posts
    79
    +1
    1

  5. #5
    shawndak07's Avatar
    Join Date
    Feb 2012
    Location
    Charleston, South Carolina, United States
    Posts
    79
    +1
    1
    Fouled plugs would be my first guess. Swap those out. Do a compression test while you're there. What method did you use to verify they have no spark?

    Quote Originally Posted by cunderwood6328 View Post
    So far the only thing I have done is verify there is no spark from the other 2. I've looked in the CDI box at the plug wires,checked and cleaned grounds and a fresh battery.. I'm really at a loss of where to go next.

  6. #6
    Changed the plugs first thing.. Decided to gamble and buy another coil.. Fired off all three with the plugs grounded.. Then off to the water I went and as soon as o fired it up in the water back to one firing.. Just read the above post now and decided that a compression test was a good ideal and I had it with me.. 120 mag 120 ptoand 000 on center.. Guess this puppy is DOA.. I wish I would've done the test before I bought the coil..lol..thanks for the help

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Only Firing on 1 cylinder
    By XxJNUGExX in forum Kawasaki PWC Performance (2-stroke)
    Replies: 1
    Last Post: 07-04-2016, 09:09 AM
  2. no fire on the #3 cylinder 2005 seadoo rxt 215 ic sc
    By 4pinwink in forum 4-Tec Performance
    Replies: 24
    Last Post: 04-21-2012, 09:07 PM
  3. 1998 SLTX 1050 only firing off the PTO Cylinder
    By jons1050 in forum Polaris Open Discussion
    Replies: 6
    Last Post: 04-18-2011, 11:37 PM
  4. only 60 on the dreamometer
    By Daily Llama in forum Kawasaki PWC Performance (4-stroke)
    Replies: 7
    Last Post: 07-22-2008, 10:11 AM
  5. Fire on the moutian!!!!!
    By Rodneyae in forum Open Discussion
    Replies: 3
    Last Post: 02-11-2008, 09:31 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •