Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 23
  1. #1

    2001 Polaris Virage 700 Ebox Wiring Question

    I just got a 2001 Virage 700 carb that the previous owner thought needed a cdi. I opened up the ebox to check the part # and I noticed there was a lot of corrosion. Once I cleaned everything and replaced the circuit breaker the dash lit up and the motor cracked over but there was no spark.

    While I was looking in the ebox I noticed the black/white wire from the voltage regulator is missing a connector and there is a black/white wire that is not connected to anything.

    Anybody know where these wires go?

    Here are pictures...Click image for larger version. 

Name:	IMG_0784.JPG 
Views:	81 
Size:	394.8 KB 
ID:	409636Click image for larger version. 

Name:	IMG_0785.JPG 
Views:	49 
Size:	359.3 KB 
ID:	409637Click image for larger version. 

Name:	IMG_0786.JPG 
Views:	57 
Size:	323.9 KB 
ID:	409638


  2. #2
    casey67's Avatar
    Join Date
    Sep 2006
    Location
    Lemont,IL
    Posts
    2,814
    +1
    52
    There should be 2 blk/wht wires going to the ignition coil from the CDI.
    Are those hooked up ?

    There might be another for the LR module-not sure.
    Looks like somebody was doing some "fixing" in that elect box. Several aftermarket connecters.

  3. #3
    The two black/white to the coils are attached.

    The ones I'm unsure about are a black/white that is coming from the LR module and and black/white coming into the box from the solenoid.

  4. #4
    I did the repair to the circuit breaker... old ones terminals rotted off so I took one out of another box. After fixing the breaker the motor turns but no spark

  5. #5
    casey67's Avatar
    Join Date
    Sep 2006
    Location
    Lemont,IL
    Posts
    2,814
    +1
    52
    Quote Originally Posted by PWCGUYWI View Post
    The two black/white to the coils are attached.

    The ones I'm unsure about are a black/white that is coming from the LR module and and black/white coming into the box from the solenoid.
    Yes, another blk/wht connectes the LR (start/stop) module to the starter solenoid.It should what allows the solenoid to work.
    The LR providing the ground for the solenoid to turn on.

  6. #6
    Ok so would they connect together or some place on the board?

  7. #7

    Join Date
    Jul 2015
    Location
    Australia Vic
    Posts
    178
    +1
    10
    They connect to each other. But there is something wrong. If those wires are not connected the ski should not turn over.

  8. #8
    I tried connecting them together and now have nothing. I noticed I am missing the fuses near the LR module...I'll post an update after I get some fues this morning.

  9. #9
    Click avatar for tech links/info K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    38,691
    +1
    1,636
    Quote Originally Posted by PWCGUYWI View Post
    I tried connecting them together and now have nothing. I noticed I am missing the fuses near the LR module...I'll post an update after I get some fues this morning.
    The two fuses (all Polaris carburetor engines) are for the bilge pump and the MFD display. The short fuse is 3 amp rating.

    The longer fuse must be 1/4 amp rating, no higher. 250mA marking on some fuses = 1/4 amp. This fuse powers the digital dash MFD display only.

    Engine should start and run even with both fuses missing.

  10. #10
    After looking at the wiring diagram I can see that the black/white from the LR module are supposed to be connected but but when they are connected nothing happens but if I ground out the wire the engine will crank

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2001 Polaris Virage 700 carb twin with no spark
    By fritcr in forum Polaris How To & FAQs
    Replies: 17
    Last Post: 07-28-2014, 09:24 AM
  2. Replies: 2
    Last Post: 06-23-2014, 05:52 PM
  3. 2001 Polaris Virage 700 conversion
    By Mic in forum Polaris How To & FAQs
    Replies: 4
    Last Post: 09-05-2013, 08:50 AM
  4. 2001 Polaris virage 700 needs a bigger motor
    By Aaron1 in forum Polaris PWC Performance
    Replies: 3
    Last Post: 06-21-2013, 10:59 PM
  5. 2001 polaris virage 700 fuel tank to oil tank lines?
    By detroitvick23 in forum Polaris Projects
    Replies: 1
    Last Post: 04-03-2013, 07:42 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •