Page 1 of 4 1 2 3 ... LastLast
Results 1 to 10 of 36
  1. #1
    unclemd's Avatar
    Join Date
    Apr 2011
    Location
    Newfoundland, Canada
    Posts
    240
    +1
    31

    Dropped Bolt under engine need advice.

    I was in the process of installing my new Tachometer on my new GP1800 and dropped a bolt under the engine. I spent a couple hours trying to fish it out with a magnet but never had much luck. The bolt is slightly magnetic because I tried another bolt just like it but the magnet struggles to pick it up. How can I get it out? Any advice would be helpful. Thanks in advance.


  2. #2
    Quote Originally Posted by unclemd View Post
    I was in the process of installing my new Tachometer on my new GP1800 and dropped a bolt under the engine. I spent a couple hours trying to fish it out with a magnet but never had much luck. The bolt is slightly magnetic because I tried another bolt just like it but the magnet struggles to pick it up. How can I get it out? Any advice would be helpful. Thanks in advance.
    Idk about the design inside the 1800 but try tipping the trailer all the way up by the tongue so maybe it will roll to the back where you can get your hand?

  3. #3
    Nuckin Futs TwzteD's Avatar
    Join Date
    Feb 2017
    Location
    From Toms River Nj , Now in Port St Lucie FL
    Posts
    161
    +1
    32
    wrap some duct tape around that magnet sticky side out and try to swipe the bolt. or like he said tilt trailer. do you have a blow gun? can try and blow it out from under engine to a grabbable spot.

  4. +1 by:


  5. #4
    Nuckin Futs TwzteD's Avatar
    Join Date
    Feb 2017
    Location
    From Toms River Nj , Now in Port St Lucie FL
    Posts
    161
    +1
    32
    Coat hanger with the loop


  6. #5

    Join Date
    Jan 2016
    Posts
    1,536
    +1
    306
    Tilt all the way up on the tongue jack, use car jack under that ALL the way up, and compressed air or spray the hose from front to back....

  7. +1 by:


  8. #6
    This is how I run a jetski shop in the desert nmpeter's Avatar
    Join Date
    May 2008
    Location
    Elephant Butte New Mexico
    Posts
    7,440
    +1
    1,767
    some sticky stuff from a mouse glue board on the end of length of coat hanger wire is your only chance.

    Unless you're by some chance Irish, or a Jedi

  9. #7
    dupsmn's Avatar
    Join Date
    Mar 2013
    Location
    Virginia
    Posts
    50
    +1
    4
    Take a shop-vac or any vacuum. Cut a 3' long piece of half inch hose or a piece of old garden hose will work. Fasten it to the and of your shop-vac nozzle. Steal a pair of your wife's pantyhose. Stick the piece of rubber hose into the toe of the pantyhose and cut to fit the end and secure with any tape. Turn shop-vac on and start "fishing" around the under side where you think you may have dropped the bolt. It will be sucked to the hose but not into the shop-vac due to the pantyhose keeping it from doing so. Works every time...good luck!

  10. +1 by:


  11. #8
    As you can tell.... We've all been there lol


  12. #9

    Join Date
    Jan 2016
    Posts
    1,536
    +1
    306
    Hahaha wait till you work on a friend/customer/ acquaintance ski and they have oil sitting in the bottom of the hull and none of those tricks work!!! Worst case scenario, McMaster Carr has it all. Replace the bolt, go for one hard ride, and it'll be in the rear of the ski!

  13. +1 by:


  14. #10
    Then you can use the classic line! "It's Making Parts!"

Page 1 of 4 1 2 3 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2007 FX - Found a loose bolt under engine
    By hfwb in forum Yamaha PWC Performance (4-stroke)
    Replies: 15
    Last Post: 05-07-2014, 07:38 AM
  2. Need advice -- Will a Raider 1100 engine and pump drop into a 97-99 gp1200 hull?
    By junny in forum Yamaha PWC Performance (2-stroke)
    Replies: 0
    Last Post: 09-22-2011, 01:33 PM
  3. I'm thinking of parting out 03 gpr engine need advice
    By smokey in forum Yamaha PWC Performance (2-stroke)
    Replies: 11
    Last Post: 08-17-2011, 12:35 PM
  4. x charger with et137 on stock 215 engine!!!! need advice
    By pedruko in forum 4-Tec Performance
    Replies: 18
    Last Post: 03-18-2010, 02:39 PM
  5. Loose piece under engine....need advice
    By akjose in forum Yamaha Old School Skis
    Replies: 8
    Last Post: 01-18-2010, 11:58 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •