Results 1 to 7 of 7
  1. #1
    Kmorningstar_rxp's Avatar
    Join Date
    Feb 2015
    Location
    Port orange, Fla
    Posts
    1,651
    +1
    159

    Need help 04-05 wiring guru's

    Hey guys, just finished up my Gprxp and I'm having a strange issue. I'm using 04 gtx 185 wiring harness and mpem. I tried running my 05 215 ecu and rpm is stuck at 7000. I thought the knock sensor update was limited to 7500... I replace the 215 ecu with my 185 and rpm jumps to 7600.... so the question is.. is there already a resistor in my harness and is that what's causing the issue?? Any help would be very very helpful


  2. #2
    Kmorningstar_rxp's Avatar
    Join Date
    Feb 2015
    Location
    Port orange, Fla
    Posts
    1,651
    +1
    159
    Anyone??

  3. #3

    Join Date
    Sep 2012
    Location
    broken arrow ok
    Posts
    884
    +1
    49
    I would try a different mpem.

  4. #4
    Kmorningstar_rxp's Avatar
    Join Date
    Feb 2015
    Location
    Port orange, Fla
    Posts
    1,651
    +1
    159
    I was told mpem is just like a switch box. And shouldn't have anything to do with rpm?? This same setup turned 8500 with a rotax racing ecu with knock disabled.. hence why I think it's something with that patch harness or its built into my harness?

  5. #5
    Steve-m31164's Avatar
    Join Date
    Jan 2013
    Location
    Melbourne Australia
    Posts
    2,787
    +1
    425
    can you try the 215 ecu on another ski ? if it revs over 7k with a rr ecu and a 185 ecu to me it looks like its the 215 ecu .

  6. #6
    Kmorningstar_rxp's Avatar
    Join Date
    Feb 2015
    Location
    Port orange, Fla
    Posts
    1,651
    +1
    159
    This is the 2nd 215 ecu to do it... it's something to do with the Knock sensor is seems like... rr ecu had no Knock control

  7. #7
    Kmorningstar_rxp's Avatar
    Join Date
    Feb 2015
    Location
    Port orange, Fla
    Posts
    1,651
    +1
    159
    Gonna change harness with my boat which is a true 215. My ski harness is a 185 and part numbers are different.

  8. +1 by:


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Need help 04' R-12x not charging
    By psycho rxp in forum Honda Open Discussion
    Replies: 17
    Last Post: 12-22-2009, 07:17 PM
  2. Need help with 05 RXP lines?
    By bryanw80 in forum 4-Tec Performance
    Replies: 9
    Last Post: 12-17-2009, 11:21 PM
  3. need help asap 05 rxt
    By tank1 in forum 4-Tec Performance
    Replies: 10
    Last Post: 06-23-2007, 09:35 PM
  4. Need help with trim wiring
    By Rodneyae in forum Polaris How To & FAQs
    Replies: 8
    Last Post: 03-06-2007, 04:31 PM
  5. NEED HELP!! 04 SUPERCHARGER?
    By beachboy66 in forum 4-Tec Performance
    Replies: 10
    Last Post: 06-03-2006, 01:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •