Results 1 to 3 of 3
  1. #1
    Z06vette1's Avatar
    Join Date
    Aug 2015
    Location
    Cincinnati Ohio
    Posts
    50
    +1
    2

    2015 fx ho issue

    I have a 2015 fx ho with 70 hours. It dropped the 4 th cyxlinder. I have spark, compression but no injector pulse. The injector has power but no ground pulse . The ground wire shows 50 ohms while the other injectors have 4 ohms. It would not light the mood light. I swapped the ecm from another ski and the noir test light will not pulse but it stays constant. Any ideas. Is it a possible grounded wire issue?


  2. #2
    THE PLATE MAN JIM'S PERFORMANCE's Avatar
    Join Date
    Nov 2005
    Posts
    6,225
    +1
    555
    you have a dead short to ground.

  3. #3
    elpeladodelsamba's Avatar
    Join Date
    Apr 2011
    Location
    uruguay south america
    Posts
    401
    +1
    12
    Quote Originally Posted by Z06vette1 View Post
    I have a 2015 fx ho with 70 hours. It dropped the 4 th cyxlinder. I have spark, compression but no injector pulse. The injector has power but no ground pulse . The ground wire shows 50 ohms while the other injectors have 4 ohms. It would not light the mood light. I swapped the ecm from another ski and the noir test light will not pulse but it stays constant. Any ideas. Is it a possible grounded wire issue?
    I assume you ride in rough ocean! Happened to my vxr 2014 and my fx ho 2013. With vibration it cuts the inside part of the plug that connects to the injectors. The injector is ok . The problem is the injector plug. Where the cable ends and Its welded to the part that you see it connects to the injector (dont know the names in english sorry spanish native speaker i am trying my best) .Go to any auto parts store buy a new female plug the one that conects to the injector. Cut it weld it and plug it ! You are ready to go! Hope it is that it is an easy fix and happended to 2 of my skis both ho engines!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Chasing RPM issue 2015 FX HO
    By Z06vette1 in forum Yamaha PWC Performance (4-stroke)
    Replies: 2
    Last Post: 09-11-2015, 06:33 PM
  2. 2015 fx ho na ecu flash 1.8l
    By kbolaloco1 in forum Yamaha PWC Performance (4-stroke)
    Replies: 4
    Last Post: 08-04-2015, 01:24 PM
  3. 2015 fx ho
    By kzzzski in forum Yamaha Open Discussion
    Replies: 2
    Last Post: 06-05-2015, 07:55 PM
  4. 2003 FX HO Issues?
    By SUV1200 in forum Yamaha Open Discussion
    Replies: 2
    Last Post: 02-26-2013, 11:04 PM
  5. 07 FX HO issue under load
    By jimmy12877 in forum Yamaha PWC Performance (4-stroke)
    Replies: 0
    Last Post: 07-06-2009, 11:51 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •