Results 1 to 10 of 10
  1. #1

    Anti Theft? Computer Reset?

    Hello All,
    I am new to this Forum or any Forum for that matter. I recently bought my first ever Water Craft which is a 2004 Seadoo GTX SC. The motor was total trash due to the Intake/Exaust Valve issue for this year Ski. I pulled the Engine and rebuilt it with all new parts from SBT. Long story short, I dropped the motor in tonight hoping to hear it fire up but no such luck..
    There is no beep or any power to the Gauges when the Lanyard is plugged in. Is there some kind of Anti Theft issue not letting the Ski respond? If I posted wrong I do apologize....


  2. #2
    Really! No help out there?

  3. #3
    Mpeavler's Avatar
    Join Date
    Dec 2005
    Location
    Anderson, Indiana
    Posts
    5,260
    +1
    185
    Check your grounds ! Is the dash coming on when you tap the start button ?

  4. #4
    Nothing is coming on at all. Grounds seem to be fine and the Battery is also OK.

  5. #5
    Mpeavler's Avatar
    Join Date
    Dec 2005
    Location
    Anderson, Indiana
    Posts
    5,260
    +1
    185
    You hooked up something wrong or dash is bad if you can't turn it on by hitting the button

  6. #6
    Myself's Avatar
    Join Date
    May 2007
    Location
    North Central Arkansas
    Posts
    3,194
    +1
    172
    Did you paint all your parts? Maybe not getting a good ground?

  7. +1 by:


  8. #7
    Does the Starter Solenoid power the MPEM? The top connector on the solenoid that has the red/purple wires are getting 0 volts. I may be wrong but it seems like I read somewhere that if the Solenoid is bad it won't power the MPEM. If the MPEM has no power nothing works right?

  9. #8
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,957
    +1
    1,414
    Do you have the correct cables going to the selonoid? The one with red\pur goes to the battery the plain red goes to the starter.


  10. #9
    Yes, I never disconnected the solenoid when I pulled the motor. Going to run a jumper here in a bit to see if it is really bad.

  11. #10
    Thanks for pointing out the correct way its supposed to be wired Beerdart!! I had the wires reversed, I swapped them and she came to life....

  12. +1 by:


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Cheap/ cool anti-theft car systems
    By mikeFZR in forum Open Discussion
    Replies: 1
    Last Post: 11-27-2012, 01:59 PM
  2. How to use the Anti-Theft Device on the aquatrax?
    By brooke in forum Honda Open Discussion
    Replies: 3
    Last Post: 05-06-2012, 04:12 PM
  3. Anti-Theft security system ideas.'
    By Oshawapilot in forum Open Discussion
    Replies: 5
    Last Post: 02-16-2012, 09:47 PM
  4. Jet ski Anti-Theft security alarm - Possible? How? Where?
    By hen295 in forum Yamaha Open Discussion
    Replies: 4
    Last Post: 08-27-2010, 10:43 PM
  5. Genesis anti theft code?
    By Plrs X45 in forum Polaris Open Discussion
    Replies: 3
    Last Post: 10-03-2008, 12:16 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •