Results 1 to 7 of 7
  1. #1

    Starter motor turns but dosent engage the engine??

    Hey guys.....had to repair the starter on my 99 ultra as the brushes were worn out....put the starter back in..(didnt remove the engine)
    Bolted together went to fire it up and i can hear the starter turning but its not engaging the engine to turn?
    Thoughts????


  2. #2

    Join Date
    Oct 2011
    Location
    Jacksonville, FL
    Posts
    64
    +1
    3
    Bendix is stuck or rusted out, more than likely. Or starter didn't engage Bendix properly when you inserted back into the engine. Only way to tell really is to pull the flywheel/stator cover. If it needs replaced, you have to pull the flywheel. ..

  3. #3
    Ill have to loosen the starter and try again....dont think its rusted or stuck inside....ski was running perfect and the starter has been playing up for a while....finaly died on me the other day...pulled the starter down and had a worn brush....fixed refitted and now starter turns all day....just not the engine!!!

  4. #4
    steve45's Avatar
    Join Date
    Feb 2008
    Location
    Texas
    Posts
    5,768
    +1
    374
    If you work on the starter clutch, don't forget to check the oil level for the balancer.

  5. #5
    Yeh i put 200ml in the grey plug at the front right?

  6. #6
    So i had another look today....seems my starter motor is turning the wrong way? I can feel the gears inside the housing and clutch casing....they turn freely one way and have resistance when turning the other way....when my starter turns it just free spins the bendix inside....??

  7. #7
    steve45's Avatar
    Join Date
    Feb 2008
    Location
    Texas
    Posts
    5,768
    +1
    374
    200 ml is the spec, but that's if all the oil has drained out. Check the sight glass to be sure.

    I don't know if it's possible to assemble the brush plate inside the starter so that it will run backwards. It is normal for the clutch to slip in one direction and turn the engine the other direction.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1999 xl1200 ltd... starter spins but doesn't turn the engine over?
    By toddnbrown in forum Yamaha PWC Performance (2-stroke)
    Replies: 9
    Last Post: 04-14-2017, 09:03 PM
  2. Starter broke off inside of motor. How do i remove the stuck piece?
    By dpshook in forum Kawasaki PWC Performance (2-stroke)
    Replies: 6
    Last Post: 03-24-2017, 07:15 AM
  3. My starter motor spins but the engine won't turn
    By mcaskey in forum Polaris PWC Performance
    Replies: 6
    Last Post: 05-20-2016, 02:59 PM
  4. Starter motor start but no spark
    By jitan2004 in forum Polaris How To & FAQs
    Replies: 27
    Last Post: 09-17-2008, 08:41 PM
  5. 4TEC: New Install - Starter "whirl" but no engagement...??
    By BartenderSmalley in forum Sea Doo Open Discussion
    Replies: 6
    Last Post: 08-19-2008, 04:37 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •