Results 1 to 5 of 5
  1. #1
    Tiny's Avatar
    Join Date
    Sep 2006
    Location
    The Atl
    Posts
    3,603
    +1
    590

    Space Bar Not working in PM's??

    Well, it works here in a thread, but it doesnt work while trying to send a pm. Makes for 1 long ass sentence!! I have used the keyboard on my pc and a wireless/usb one as well.. Neither work while typing a PM????


  2. #2
    100 MILES OF HEAVEN AND I AM SMACK IN THE MIDDLE KEYZBUM's Avatar
    Join Date
    Apr 2007
    Location
    JUST NORTH OF CUBA-- FL,KEYS
    Posts
    2,643
    +1
    72
    Quote Originally Posted by Tiny View Post
    Well, it works here in a thread, but it doesnt work while trying to send a pm. Makes for 1 long ass sentence!! I have used the keyboard on my pc and a wireless/usb one as well.. Neither work while typing a PM????
    i get the same thing -even on regular reply posts - i use "go advanced" and it works no problem..

  3. #3
    DrivingZiggy's Avatar
    Join Date
    May 2013
    Location
    Lafayette, LA
    Posts
    2,034
    +1
    396
    The way I found around this is to just start typing at the end of the other guy's quote. Type everything you have to without using "returns." Then go back and break it up into paragraphs.

    For some reason, the spaces work right after their quote, but not so much after you put in a return.

  4. #4
    LindenPWC's Avatar
    Join Date
    Sep 2013
    Location
    New Jersey
    Posts
    115
    +1
    7
    don't reply with quote?

  5. #5
    ride it like you stole it!!! raceneked's Avatar
    Join Date
    Sep 2011
    Location
    Lake Havasu, AZ
    Posts
    3,024
    +1
    849
    Its the Russians...
    they're hacking the site.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: 09-02-2015, 10:09 PM
  2. Replies: 192
    Last Post: 07-14-2014, 03:01 PM
  3. Trim indicator does not work in display
    By Tho in forum 4-Tec Performance
    Replies: 5
    Last Post: 05-21-2011, 08:25 AM
  4. Replies: 0
    Last Post: 07-11-2009, 11:36 PM
  5. Fuel pump in gp1300r not working?
    By wildman326 in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 05-20-2006, 08:54 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •