Results 1 to 3 of 3

Thread: Hose placement

  1. #1

    Hose placement

    I got a 2010 GTI with some hoses melted off and disconnected on one end, any help figuring where they go will be much appreciatedClick image for larger version. 

Name:	IMG_1016.jpg 
Views:	36 
Size:	64.6 KB 
ID:	403362Click image for larger version. 

Name:	IMG_1017.jpg 
Views:	33 
Size:	68.7 KB 
ID:	403363


  2. #2
    Guidoo's Avatar
    Join Date
    Jul 2011
    Location
    Living outside of Charleston SC.
    Posts
    2,350
    +1
    538
    You would have a better chance of having your questions answered in the Sea Doo section

  3. #3
    Thought that's where I put it, thanks for the heads up

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 23
    Last Post: 10-02-2010, 04:35 PM
  2. 2010 RXT-X260 4" Fizzle intake. Hose placement!
    By nlpnrxt1 in forum 4-Tec Performance
    Replies: 7
    Last Post: 09-26-2010, 11:28 AM
  3. Cooling/Flushing Hose Placement??
    By luciano647 in forum Yamaha How To & FAQs
    Replies: 2
    Last Post: 03-02-2008, 10:17 AM
  4. Are these the hoses i am to put the clamps on
    By Jrsrxp in forum 4-Tec Performance
    Replies: 11
    Last Post: 05-24-2005, 07:57 AM
  5. Exhaust hose/plastic???
    By CRAZEDRXP in forum 4-Tec Performance
    Replies: 18
    Last Post: 05-21-2005, 11:22 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •