Page 1 of 5 1 2 3 ... LastLast
Results 1 to 10 of 42
  1. #1

    Join Date
    Nov 2016
    Location
    mitchell south dakota
    Posts
    24

    2000 slx 1200 no spark on middle cylinder

    so i got a 2000 slx 1200 jet ski given to me this weekend and it has no spark on the middle cylinder, but if i unplug the other 2 cylinders the center has spark... any ideas


  2. #2

    Join Date
    Nov 2016
    Location
    mitchell south dakota
    Posts
    24
    machine supposedly only has 40 hours on it according to the dash

  3. #3
    Click avatar for tech links/info K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    38,709
    +1
    1,643
    Welcome

    What is the battery voltage while the engine is cranking?

    What spark plugs are installed?

    Cylinder compression?

  4. #4

    Join Date
    Nov 2016
    Location
    mitchell south dakota
    Posts
    24
    Quote Originally Posted by K447 View Post
    Welcome

    What is the battery voltage while the engine is cranking?

    What spark plugs are installed?

    Cylinder compression?

    12.6v while cranking just took the trickle charger before testing
    br9es
    and unknown on compression don't have a compression tester

  5. #5
    Click avatar for tech links/info K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    38,709
    +1
    1,643
    Well, some diagnostics are going to be required.

    If you hold down Bilge button (bilge pump should run) and then crank engine with Bilge still held down, does the engine have spark on all three plugs?

    How are you checking for spark?

  6. #6

    Join Date
    Nov 2016
    Location
    mitchell south dakota
    Posts
    24
    I will try that in a bit. I have a spark testing tool for cars a and trucks I was useing I'll see if I can find a link to the tool I have

  7. #7

    Join Date
    Nov 2016
    Location
    mitchell south dakota
    Posts
    24
    It does spark but it's very weak

  8. #8

    Join Date
    Nov 2016
    Location
    mitchell south dakota
    Posts
    24
    Lisle 20610 is what I'm using to test spark

  9. #9
    Click avatar for tech links/info K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    38,709
    +1
    1,643
    Quote Originally Posted by gooey83 View Post
    It does spark but it's very weak
    Weak spark, especially intermittent spark, is essentially the same as no spark.

    This test was with Bilge button held down?

    12.x volts at the battery while cranking is possible, but typically the voltage is something under 12.0 while cranking. Is your battery particularly strong?

    Leave all the spark plugs in place, but disconnect one of the spark plug wires. Connect a spare spark plug, hold the plug metal shell against one of the cylinder head bolts. Use glove to prevent shock. When cranking there should be a strong, bright blue spark. Yellowish spark is not good enough.


    Lisle 20610
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	20610c_8E085DC6FE409.jpg 
Views:	212 
Size:	19.3 KB 
ID:	402037  
    Last edited by K447; 11-07-2016 at 01:09 PM.

  10. #10

    Join Date
    Nov 2016
    Location
    mitchell south dakota
    Posts
    24
    The battery is brand new it was 12.6 when cranking w the bilge button pressed and the bilge motor was running while I was cranking. it's a brand new battery I just put in. When I unhook one of the outside plugs the spark is present on the middle plug but with all three hooked up weak/no spark in middle. I'll test spark for colors tomorrow

Page 1 of 5 1 2 3 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2000 slx 1200 no spark
    By booner6969 in forum Polaris How To & FAQs
    Replies: 0
    Last Post: 06-06-2016, 10:38 PM
  2. Yamaha xl 1200 no spark on #3 cylinder
    By rick43551 in forum Yamaha Open Discussion
    Replies: 2
    Last Post: 06-25-2013, 08:34 AM
  3. 2000 polaris slx 1200 no spark
    By parryc13 in forum Polaris Tech Tips and Info
    Replies: 6
    Last Post: 06-19-2013, 11:08 PM
  4. 2000 kawasaki 1100 stx di "No Spark on all cylinders"
    By xboxmodman in forum Kawasaki Open Discussion
    Replies: 1
    Last Post: 06-20-2011, 11:39 AM
  5. 2000 SLX 1200 no spark after running for a while
    By v8tiger in forum Polaris PWC Performance
    Replies: 13
    Last Post: 05-07-2010, 09:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •