Page 1 of 2 1 2 LastLast
Results 1 to 10 of 18
  1. #1

    Ultra 250x possibly running on 3 cyl

    Hi All,

    Seeking some advice, I thought my 250 was a touchy rough at idle last time I was out so when I was flushing it at home I decided to have a fiddle.

    I pulled lead 1, 2 and 3 all causing the idle to become much rougher however lead 4 had no such effect.

    As these things like to chew through plugs I thought it might be that time again, I changed plugs but the above test still returns the same results?

    Lead 4 still has strong spark when I pull it and dummy a plug in it to earth out, it's strong and consistent.

    However it doesn't 'appear' to be running on all 4, this said I wouldn't say I noticed it was down on power that day but I was carrying passengers all day so that wasn't a great indicator.

    Plug 4 seems to be wet with fuel and smell of fuel when I pulled it also so I do believe it's still getting fed.

    Any suggestions on next step?


  2. #2
    Take the time to smile sirbreaksalot's Avatar
    Join Date
    Jun 2007
    Location
    Brisvegas
    Posts
    4,348
    +1
    659
    Compression test
    TRY swapping plug leads over, ( a spark OUTSIDE MEANS NOTHING)
    report back

    Waz

  3. #3
    Quote Originally Posted by sirbreaksalot View Post
    Compression test
    TRY swapping plug leads over, ( a spark OUTSIDE MEANS NOTHING)
    report back

    Waz
    Yup comp test, we got a 2016 in the shop with low hours and all cylinders get fuel and spark but #2 piston with 0 compression .


    Sent from my iPhone using Tapatalk

  4. #4
    nicjak's Avatar
    Join Date
    Mar 2008
    Location
    Warragul, Downunder
    Posts
    7,794
    +1
    625
    could also be a common waterleak from the collector to manifold.

  5. #5
    Thanks for the replies!

    How do I check for a water leak from collector to manifold if you don't mind me asking?

    I will do a compression test and post the results.

    I can't say I noticed it was down on power but who knows, it may have been.

    Ideally I need to get it back out on the water solo and see what speed / RPM I can pull.

    Thanks from Australia
    (We don't have any good forums over here for PWC )

  6. #6
    Myself's Avatar
    Join Date
    May 2007
    Location
    North Central Arkansas
    Posts
    3,193
    +1
    172
    Yep sounds like a dead cylinder. These seem to crack pistons, have one sitting here now waiting to be pulled.

  7. #7
    Well this is really bad news if that's the case

    Is it likely even though I didn't notice is down on power particularly and there has been no obvious event or noises?

    I mean, I've had cars do similar and you're very aware of such a failure if it happens in a vehicle?

    Any ideas on prices to repair 1 cracked piston, like a ball park figure? How cheap can it be fixed if I do it myself? How hard is it? I've rebuilt a car engine before a couple of times.

    They seem pretty straight forward but I haven't been forced to get in and around mine all too much as of yet.

    Is it cheaper to try and find one getting wrecked and pick up a motor to drop in?

  8. #8
    It just seems strange to me if it was a cracked piston, I've heard no noises, haven't noticed a power drop and it still seems to run fine, I wouldn't even say it's particularly rough at idle. I'm not even 100% sure it's only running on three at idle audibly only because It doesn't change when I pull the lead on 4.

  9. #9
    Myself's Avatar
    Join Date
    May 2007
    Location
    North Central Arkansas
    Posts
    3,193
    +1
    172
    This one with the cracked piston pumped oil out the exhaust. Customer noticed low oil then filled it back up. After next ride it was very low again with one fouled plug. After finding low compression I used my borescope to see the cracked piston.

  10. #10

    Ultra 250x possibly running on 3 cyl

    Quote Originally Posted by Myself View Post
    This one with the cracked piston pumped oil out the exhaust. Customer noticed low oil then filled it back up. After next ride it was very low again with one fouled plug. After finding low compression I used my borescope to see the cracked piston.
    The one we got here with the bad cylinder blows pressure up to the head cover gasket and blows it out and gushes oil out the front by the Timming chain, so we are aware of where the cylinder pressure is going .


    Sent from my iPhone using Tapatalk
    Last edited by DR2006RXP; 10-31-2016 at 09:05 PM.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Seadoo GSX RFI 98' Runs on 1 Cyl both has fine spark on both?
    By nicolajjetrider in forum Sea Doo Open Discussion
    Replies: 8
    Last Post: 09-29-2017, 11:57 PM
  2. My New 300x only running on 3 cyl & the spark plugs are seized up
    By Slow Wheely in forum Kawasaki Open Discussion
    Replies: 162
    Last Post: 01-19-2013, 07:34 PM
  3. Polaris SL 750 Wont start but will run on 2 cyls but not 3?
    By ifixem in forum Polaris Open Discussion
    Replies: 2
    Last Post: 06-15-2012, 04:35 PM
  4. Ultra 250X need input on Mods
    By jmatak9 in forum Kawasaki PWC Performance (4-stroke)
    Replies: 5
    Last Post: 07-18-2009, 06:03 PM
  5. xlt1200 running on 1 cyl, ????
    By timmydatoolman in forum Yamaha Open Discussion
    Replies: 8
    Last Post: 05-29-2007, 10:51 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •