Page 23 of 23 FirstFirst ... 13212223
Results 221 to 222 of 222
  1. #221
    My 2020 RXPX with basically a stage three with a couple little extras was shuttering or making the hood rattle the day it quit running correctly. I didn't think anything about it just figured it wasn't closing very well.
    I still can't figure out what's wrong with it. Before it quit running good it would show the wrench symbol but would run fine and the symbol would go off. My MaptunerX showed it being a high intake temp. fault. It would continue to run fine that but then the day it started to run poorly it threw a P106 high intake pressure fault. Clearing the code made it seem to run fine on the trailer but in the water it would do it again. Put a new MAP sensor in and it still runs poorly but is now is not showing a fault. Dealer couldn't do anything with it since it is modified.
    Anyone here that has experienced this?
    Thanks


  2. #222

    Join Date
    May 2010
    Location
    Jax,FL
    Posts
    4,857
    +1
    994
    Quote Originally Posted by SPX1020 View Post
    My 2020 RXPX with basically a stage three with a couple little extras was shuttering or making the hood rattle the day it quit running correctly. I didn't think anything about it just figured it wasn't closing very well.
    I still can't figure out what's wrong with it. Before it quit running good it would show the wrench symbol but would run fine and the symbol would go off. My MaptunerX showed it being a high intake temp. fault. It would continue to run fine that but then the day it started to run poorly it threw a P106 high intake pressure fault. Clearing the code made it seem to run fine on the trailer but in the water it would do it again. Put a new MAP sensor in and it still runs poorly but is now is not showing a fault. Dealer couldn't do anything with it since it is modified.
    Anyone here that has experienced this?
    Thanks

    Get you candoo from the forum store, it's a great tool;


    https://www.4-tecperformance.com/ind...8sjborl8ge9dl1

Page 23 of 23 FirstFirst ... 13212223

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. New Kaw 300 hp ski
    By 2fast4u in forum Kawasaki PWC Performance (4-stroke)
    Replies: 94
    Last Post: 10-11-2010, 09:36 PM
  2. What do you guys think of this ski?
    By frohboy33 in forum 2-Stroke Performance
    Replies: 5
    Last Post: 09-16-2010, 09:06 AM
  3. For you guys with bilge pumps...
    By kurt1200 in forum Yamaha Open Discussion
    Replies: 43
    Last Post: 01-04-2008, 06:14 PM
  4. What other hobbies do you guys have besides your skis?
    By BOOSTED in forum Sea Doo Open Discussion
    Replies: 33
    Last Post: 10-30-2006, 04:42 AM
  5. What kinda rate did you guys get on your skis.
    By beachboy66 in forum Sea Doo Open Discussion
    Replies: 1
    Last Post: 01-13-2006, 12:14 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •