Results 1 to 9 of 9
  1. #1

    Dyno Tune boost gauge problem

    Hello, I have the round boost gauge in my FX and recently instead of reading negative at idle it starts at 45 psi, any idea what causes this? Thanks
    Jay


  2. #2
    RIVERA RACING RIVERA RACING's Avatar
    Join Date
    Jan 2010
    Location
    New Jersey
    Posts
    1,711
    +1
    110
    Is it digital....

  3. #3
    Yes digital

  4. #4
    RIVERA RACING RIVERA RACING's Avatar
    Join Date
    Jan 2010
    Location
    New Jersey
    Posts
    1,711
    +1
    110
    The sensor might be bad....

  5. #5
    RIVERA RACING RIVERA RACING's Avatar
    Join Date
    Jan 2010
    Location
    New Jersey
    Posts
    1,711
    +1
    110
    Take it out and clean it might be dirty.....or it might be faulty...

  6. #6

    Join Date
    Jul 2005
    Location
    Central North Carolina
    Posts
    3,931
    +1
    561
    sensor is more than likley bad. Never mount the sensor directly to the intake manifold. The heat from the maniflod will kill the sensor. Replace sensor. Tech tip: mount the sensor away from the manifold and use a rubber tube to get the presure from the manifold to the sensor in a remote location

  7. #7
    I don't think is directly on the manifold. Will doble check and clean it. Thanks

  8. #8
    bscpaint's Avatar
    Join Date
    Apr 2013
    Location
    LongIsland NY
    Posts
    1,278
    +1
    139
    Tommy I think the vibration kills them more then anything. I killed 2 in 10 min because it mounted it direct. Rubber hose is the only way to go. Same thing with the fuel rail

  9. #9
    Mine is connected to the rubber hose. Not directly to manifold.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. FS Dyno Tune Boost Gauge (Square Blue Color)
    By Image0r in forum Yamaha Classifieds
    Replies: 5
    Last Post: 11-14-2014, 09:46 AM
  2. Replies: 4
    Last Post: 12-17-2012, 07:36 PM
  3. FS Dyno tune boost gauge
    By deansta in forum Sea Doo Classifieds
    Replies: 3
    Last Post: 10-10-2011, 06:17 AM
  4. Sent the Dyno tune Boost gauge back!!!
    By Water4fire in forum 4-Tec Performance
    Replies: 14
    Last Post: 05-02-2008, 08:36 PM
  5. Dyno Tune Boost Gauge
    By RXP04 in forum 4-Tec Performance
    Replies: 10
    Last Post: 05-23-2006, 10:48 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •