Page 1 of 2 12 LastLast
Results 1 to 10 of 19
  1. #1

    Teeth missing on idler gear and crank supercharger gear

    Ok pulled the hoses off S.C. and lo and behold it spins freely both directions, This is a 2012 first time I have ever seen it. So I pulled S.C. and the gears 3 teeth missing on small gear and bunch of bent overteeth on the clutch funny the clutch seems to still bite like its supposed to. Wonder what could cause the teeth to be eat up??? I know this is not normal, however does this occur for pre 2013 yam.SHO often or is this an unusal thing??? Thanks Marvin


  2. #2
    AWA MEMBER
    Join Date
    Jan 2008
    Location
    Currituck, North Carolina, United States
    Posts
    4,925
    +1
    290
    wrong idler gear possibly

  3. #3
    The 2011 and older didn't shear teeth, the Sprague failed frequently .
    2012s they beefed up the spraggs, starting shedding gear teeth.
    2013 they changed the amount of teeth to make them larger stronger, need the new idler to match. Mines holding up well.
    I believe it has changed a bit since then, but I haven't been in the loop lately.

    https://www.4-tecperformance.com/ind...on0clsrptp05v7

    Message jerry to make sure you have the most up to date clutch. You will need the new idler gear no matter what clutch you buy.

  4. #4
    AWA MEMBER
    Join Date
    Jan 2008
    Location
    Currituck, North Carolina, United States
    Posts
    4,925
    +1
    290
    someone put a 2013 clutch on a older idler gear the amount of teeth don't match, def something to look at also......some of those clutches 2011 did sheer teeth off

  5. #5
    My problem is two fold it was run for hour after or more. It is original factory engine never been apart. So it just shed teeth ,no for the big question WHERE DID THEY GO? I checked with magnet all in the front and in oil pan as far as I could go with magnet, The teeth have to be in oil pan so I'm going to pull engine and drop pan. Where else could they go?? Has anyone who had this happen had it cause other problems?? Thanks PS. My yamaha parts wholesaler said one shop ordered 12 sets of clutch/gear sets. I cant see any other apparent damage to oil pump or shaft or those gears. Is the new 2013 and up set good enough or should the rubber dampner type be installed ,its a first time customer and pwc is not his first priority,has boats lives on water etc. (less that 12 hrs a year on PWC) .Main thing is do the teeth usually damage other components or can they be found in oilpan not bothering anyone?? Thanks Marvin

  6. #6
    Quote Originally Posted by JoeyDFZS View Post
    someone put a 2013 clutch on a older idler gear the amount of teeth don't match, def something to look at also......some of those clutches 2011 did sheer teeth off
    Nope factory engine now might have been assembled at end of 2012 when new 2013 57teeth gear came out ,But I really don't think it would have run trouble free for 60+ hrs if it had wrong toothed gear. Thanks

  7. #7
    AWA MEMBER
    Join Date
    Jan 2008
    Location
    Currituck, North Carolina, United States
    Posts
    4,925
    +1
    290
    teeth are in sump there is a screen on oil pickup

  8. +1 by:


  9. #8

    Well here they are

    This is for those who say oh it'll be ok.PICTURES! Well they probably would have( RIGHT!!!) as they were all lodged under and around oil pickup screen what scares me is how much of the small stuff I got off screen went thru it and thru bearings ? Guess I'll never know am going to install new set and clean out all I can then in she goes. At least Yammie has a pretty fine screen found lots of shavings wedged in it!! Thanks Again guys for your help! >Marvin
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	20160926_102015.jpg 
Views:	95 
Size:	67.9 KB 
ID:	400015   Click image for larger version. 

Name:	20160928_132925.jpg 
Views:	96 
Size:	63.6 KB 
ID:	400016   Click image for larger version. 

Name:	20160928_130909.jpg 
Views:	93 
Size:	65.0 KB 
ID:	400017  

  10. #9
    05NNJ1300R's Avatar
    Join Date
    Jun 2008
    Location
    rockland county ny
    Posts
    588
    +1
    64
    nothing got thru the oil filter your bearings are fine id put a new oil pump in that the metal did go thru that

    george

  11. +1 by:


  12. #10
    fx160's Avatar
    Join Date
    Nov 2005
    Location
    gold coast australia
    Posts
    2,459
    +1
    203
    I have heard the teeth can hit the timing chain causing damage

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. SOLD SOLD Used 2009 Supercharger clutch and Idler gear
    By 2fast4u in forum Yamaha Classifieds
    Replies: 3
    Last Post: 11-29-2014, 03:44 PM
  2. The new and improved idler gear and shaft for the sho s.c. Clutch frombyamaha
    By gordon lasiter #328 in forum Yamaha PWC Performance (4-stroke)
    Replies: 86
    Last Post: 05-19-2011, 11:58 AM
  3. belt drive supercharger on a 4tec and solid shaft OEM SC????
    By Dockside in forum 4-Tec Performance
    Replies: 19
    Last Post: 02-13-2010, 02:26 AM
  4. Replies: 25
    Last Post: 04-08-2009, 04:50 AM
  5. Performance test on 14 synthetic and petroleum gear lubes
    By 800AMSOIL4U in forum Open Discussion
    Replies: 2
    Last Post: 09-27-2007, 10:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •