Results 1 to 2 of 2
  1. #1

    What is causing the whitish blue oily foam?

    I have a 97 Polaris 1050 SL with a recent carb rebuild. It is running great but I noticed I have whitish blue oily foam like build up around the base gasket of one of the carbs. I pulled the flame arrestor off and tightened things down a little more. I looked down between the choke and throttle plates and saw the same whitish blue oily foam build up on one of the walls. I was surprised to see it inside too. Any ideas what might be causing it and how to correct it?


  2. #2
    Click avatar for tech links/info K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    38,711
    +1
    1,643
    Check for water leaks that are spraying water towards the engine air intake. You may need to back it down the launch ramp, straps front and rear. Take the seat off and run the engine with the jet pump fully in the water.

    Apply throttle as needed and look carefully for water leaks. May be coming from the drive shaft seals, a water hose, etc.

    Milky foamy oil is indicative of water mixing into the oil. Where the water is coming from is the question.

    I had a Ficht engine recently where a few head/cover bolts had backed out enough to allow pressurized cooling water to spray across the top of the engine. These engine top bolts are exposed to the water jacket and have a tiny o-ring or sealant bead under each bolt head. If the bolt seals are not 100% then water can spray out when the engine is running at speed and the water jacket is pressurized.

    There was enough engine heat in my case that the water on the outside of the engine would dry away, but when I took the intake manifold off there was the telltale milky oil around the reed cages.



    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	IMG_1968.jpg 
Views:	56 
Size:	106.7 KB 
ID:	399046   Click image for larger version. 

Name:	IMG_1971.jpg 
Views:	61 
Size:	101.4 KB 
ID:	399047  

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. What is causing the engine to miss?
    By Tedcfitz in forum 4-Tec Performance
    Replies: 6
    Last Post: 06-21-2014, 01:13 PM
  2. Replies: 4
    Last Post: 10-11-2012, 08:06 AM
  3. What Is Causeing My Over Heating Problem???
    By xBigDaddyx117 in forum 4-Tec Performance
    Replies: 57
    Last Post: 02-03-2009, 06:53 PM
  4. What could cause the HOT TEMP display to come on?
    By peteshauling in forum 4-Tec Performance
    Replies: 1
    Last Post: 09-11-2005, 09:40 PM
  5. What would cause the hole shot to decrease?
    By Ed in forum Sea Doo Open Discussion
    Replies: 8
    Last Post: 06-30-2005, 05:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •