Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
  1. #1

    Join Date
    Jul 2008
    Location
    Allen Park, MI
    Posts
    54

    16 fx svho fuel guage question

    ski has 60 hours on it and the past couple times I've gone out riding, the fuel gauge does not update unless I shut the ski off and restart. Yesterday, i went from full to half on a restart. Anyone else having this problem or know what to check?

    Thanks.


  2. #2
    Lake Lion
    Join Date
    Jul 2007
    Location
    Dirty Jerzey
    Posts
    954
    +1
    169
    Check the dealer. Sounds deep.

  3. #3

    Join Date
    Aug 2013
    Location
    Naples FL.
    Posts
    158
    +1
    18
    My brand new FX SVHO (5hrs) has done the same thing twice now. I was riding and thinking, wow the gas gauge hasn't dropped at all. Then the next time I shutoff and started it, it was down 2 bars from full. I'll have the dealer check it the next time I'm there.

  4. #4

    Join Date
    Jul 2008
    Location
    Allen Park, MI
    Posts
    54
    lol, i do plan on taking it to the dealer, but figured id check and see if anyone else has experienced this and if so, what the cause was so i can let the mechanic know what to check before he starts swapping parts for diagnostics etc.

  5. #5
    04gtxsc's Avatar
    Join Date
    Mar 2006
    Location
    Kansas
    Posts
    3,100
    +1
    198
    It does take a long time to come off full. Approximately 5 gallons before it moves so it could seem like a long time then all of a sudden you are down two bars.then each two bars is appr 2 gallons until it gets to the buzzer and you still have appr 4 gallons left.

    Thats how my 2015 fx works anyway.

  6. #6

    Join Date
    Jul 2005
    Location
    Central North Carolina
    Posts
    3,921
    +1
    555
    Remenber the gauge moves two bars at a time Not one bar. Full, 3/4, 1/2, 1/4, beeping with flashing fuel simble, this is the way my fzr does.

  7. #7

    Join Date
    Jul 2008
    Location
    Allen Park, MI
    Posts
    54
    yep, well aware that the bar moves in increments of two. Had Yami's for years. My 08 FX SHO didn't do what this one is doing. Randomly it wouldnt drop 2 bars until i shut down for a break and restarted, but yesterday for instance, i was riding and knew it should have dropped 2 bars for sure well before i got to where i was on the river. SO i shut down and restarted and it dropped 4 bars. That is not normal nor right. Heck, the low fuel buzzer didnt start going off until i did another shut down and restart when it dropped 4 more bars. Glad i wasn't that far from the launch at that point.

  8. #8
    Bernies10's Avatar
    Join Date
    Mar 2016
    Location
    Seychelles
    Posts
    416
    +1
    51
    Probably just the fuel level sensor, Inside the tank has gone crazy, I don't know if thats what they're called but im sure you know what part im referring too. Best bet just tell the dealer whats the issue and he'll know where to start. Dont think the issue is with the gauge itself.

  9. #9

    Join Date
    Jul 2008
    Location
    Allen Park, MI
    Posts
    54
    Quote Originally Posted by Bernies10 View Post
    Probably just the fuel level sensor, Inside the tank has gone crazy, I don't know if thats what they're called but im sure you know what part im referring too. Best bet just tell the dealer whats the issue and he'll know where to start. Dont think the issue is with the gauge itself.
    Yeah, not sure. i know the old sending units would bounce all over the place before failing to read at all. Not sure if the ECU compensates for the bounce (In this case erratic readings) or not.

  10. #10

    Join Date
    Jul 2008
    Location
    Allen Park, MI
    Posts
    54
    Quote Originally Posted by Borderguy View Post
    Quote Originally Posted by Bernies10 View Post
    Probably just the fuel level sensor, Inside the tank has gone crazy, I don't know if thats what they're called but im sure you know what part im referring too. Best bet just tell the dealer whats the issue and he'll know where to start. Dont think the issue is with the gauge itself.
    Yeah, not sure. i know the old sending units would bounce all over the place before failing to read at all. Not sure if the ECU compensates for the bounce (In this case erratic readings) or not.
    probably due to all the ethanol mandated in the fuels nowadays. lol

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 16 FX SVHO stock modded Jims plate question
    By dso8950 in forum Yamaha PWC Performance (4-stroke)
    Replies: 6
    Last Post: 08-10-2016, 08:26 PM
  2. 16 FX SVHO Questions.
    By dso8950 in forum Yamaha PWC Performance (4-stroke)
    Replies: 3
    Last Post: 04-12-2016, 05:30 AM
  3. 2012 FX HO Fuel Capacity question
    By ldippi in forum Yamaha PWC Performance (4-stroke)
    Replies: 14
    Last Post: 08-19-2014, 12:51 AM
  4. 2013 yamaha fx ho fuel guage question
    By Xpcgeneral in forum Yamaha Open Discussion
    Replies: 2
    Last Post: 08-16-2014, 09:50 AM
  5. Fuel Guage question- 01 xlt1200
    By lawyerboy in forum Yamaha PWC Performance (2-stroke)
    Replies: 0
    Last Post: 01-10-2011, 09:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •