Page 30 of 32 FirstFirst ... 202829303132 LastLast
Results 291 to 300 of 314
  1. #291
    Wolf714's Avatar
    Join Date
    Jul 2013
    Location
    Las Vegas
    Posts
    250
    +1
    60
    Quote Originally Posted by Spi200 View Post
    Hi Gordon,

    Yes Stock Intercooler. Again very expensive to get a Fizzle here in Aus with shipping and our crappy exchange rate.


    Cheers

    Dave
    More RPM = More Boost = More HP. So you could depitch. But I would leave it alone if it was mine with those hours on the engine.

    I would look for an SVHO intercooler from somebody that upgraded to a Fizzle. Very cost effective in your situation. Save your pennies for a new PWC down the road.


  2. #292
    tasosz's Avatar
    Join Date
    Aug 2007
    Location
    Kavala Greece
    Posts
    41
    When you use the monitor app of maptunerX you connect it at the OEM instruments plug. Is there any way to connect them parallel so they're both working?

    Thanks

  3. #293
    unclemd's Avatar
    Join Date
    Apr 2011
    Location
    Newfoundland, Canada
    Posts
    266
    +1
    34
    Quote Originally Posted by tasosz View Post
    When you use the monitor app of maptunerX you connect it at the OEM instruments plug. Is there any way to connect them parallel so they're both working?

    Thanks
    I was wondering the same thing.

  4. #294
    tasosz's Avatar
    Join Date
    Aug 2007
    Location
    Kavala Greece
    Posts
    41
    Quote Originally Posted by unclemd View Post
    I was wondering the same thing.
    I tried and it's not working.
    The CAN gateway can only handle one instruction at a time. It is possible to plug 2 devices into the connector with a "Y" cable. However, there will be problems if both devices try to talk to the car at the exact same time. The CAN gateway has no way to know that there are 2 devices, so it cannot address only one to send data to only one device. As long as one of the 2 devices is relatively quiet (not constantly demanding info), both devices will probably work OK. However, if one of the devices is polling for data constantly , I would not expect any other device to reliably communicate.



  5. #295
    unclemd's Avatar
    Join Date
    Apr 2011
    Location
    Newfoundland, Canada
    Posts
    266
    +1
    34
    Quote Originally Posted by tasosz View Post
    I tried and it's not working.
    The CAN gateway can only handle one instruction at a time. It is possible to plug 2 devices into the connector with a "Y" cable. However, there will be problems if both devices try to talk to the car at the exact same time. The CAN gateway has no way to know that there are 2 devices, so it cannot address only one to send data to only one device. As long as one of the 2 devices is relatively quiet (not constantly demanding info), both devices will probably work OK. However, if one of the devices is polling for data constantly , I would not expect any other device to reliably communicate.


    Ok Thanks for the info.

  6. #296
    cgtoth's Avatar
    Join Date
    Mar 2013
    Location
    NJ
    Posts
    106
    +1
    26
    Anyone having an error code while connecting to their ski? I emailed Jesus, he quickly contacted me back asking to re sync to computer. I did so and re connected to my ski. Still not communicating with the ski. It does this more than not.

  7. #297

    Join Date
    Apr 2013
    Location
    Maple Shade NJ
    Posts
    348
    +1
    20
    I currently have a 2018 GP1800. The Maptuner I have was purchased in 2017 with a 2017 Yamaha Cable. Can someone confirm the cable I need to flash the 2018 GP1800. Is it this one ? Thanks

    https://www.4-tecperformance.com/ind...lbr0u19aqtl1l4

  8. #298
    MSX 150 guy lives on Mr. GP1800's Avatar
    Join Date
    Jun 2010
    Location
    Milwaukee WI
    Posts
    17,618
    +1
    1,539
    Quote Originally Posted by kdaily View Post
    I currently have a 2018 GP1800. The Maptuner I have was purchased in 2017 with a 2017 Yamaha Cable. Can someone confirm the cable I need to flash the 2018 GP1800. Is it this one ? Thanks

    https://www.4-tecperformance.com/ind...lbr0u19aqtl1l4

    yes that’s the one

  9. #299

    Join Date
    Apr 2013
    Location
    Maple Shade NJ
    Posts
    348
    +1
    20
    Quote Originally Posted by Mr. GP1800 View Post
    yes that’s the one
    Awesome thanks

  10. #300
    Mpeavler's Avatar
    Join Date
    Dec 2005
    Location
    Elwood , Indiana
    Posts
    5,259
    +1
    186
    Quote Originally Posted by cgtoth View Post
    Anyone having an error code while connecting to their ski? I emailed Jesus, he quickly contacted me back asking to re sync to computer. I did so and re connected to my ski. Still not communicating with the ski. It does this more than not.

    Did you unplug both plugs when flashing ?

Page 30 of 32 FirstFirst ... 202829303132 LastLast

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Similar Threads

  1. MaptunerX Tuning & Official Information- By Green Hulk
    By Green Hulk in forum Kawasaki Jetski Tuning
    Replies: 32
    Last Post: 08-29-2019, 07:00 AM
  2. MaptunerX Tuning & Official Information- By Green Hulk
    By Green Hulk in forum Seadoo Tuning
    Replies: 324
    Last Post: 06-04-2019, 05:46 PM
  3. MaptunerX Tuning & Official Information- By Green Hulk
    By Green Hulk in forum Sea Doo Spark
    Replies: 43
    Last Post: 03-03-2019, 03:12 PM
  4. Replies: 117
    Last Post: 08-17-2018, 08:45 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •