Page 1 of 3 123 LastLast
Results 1 to 10 of 21
  1. #1
    kecheme's Avatar
    Join Date
    Jul 2011
    Location
    Phoenix Az
    Posts
    208
    +1
    7

    ?? about my new 310x

    A few questions about my new still stock 2015 310x. This last weekend was my first time on it.

    Not a big fan of the smart steering. Is there a way to disable it?

    When riding with the SLO key I can't hold a set speed with less than 75% throttle it feels like a misfire and overall non linear of power. At WOT it runs fine. On the FPO key I can hold what ever low speed. I was going to check TPS or lever position sensor. Is this normal before I dig into it?

    Last. What are you using to clean the hull? I'm use to gelcoat on my seadoo . The ultra feels like automotive paint and its easy to scratch.


    Thanks


  2. #2
    DH300's Avatar
    Join Date
    May 2013
    Location
    Alabama
    Posts
    1,208
    +1
    222
    W/ the SLO key, was it in rough water? If so, it could be "traction control."

    the Ultra is gel coat, too.

  3. #3
    kecheme's Avatar
    Join Date
    Jul 2011
    Location
    Phoenix Az
    Posts
    208
    +1
    7
    Quote Originally Posted by DH300 View Post
    W/ the SLO key, was it in rough water? If so, it could be "traction control."

    the Ultra is gel coat, too.
    Man if it is gel coat it's thin .. I have to be more care full loading my gear on it.

  4. #4
    kecheme's Avatar
    Join Date
    Jul 2011
    Location
    Phoenix Az
    Posts
    208
    +1
    7
    Quote Originally Posted by DH300 View Post
    W/ the SLO key, was it in rough water? If so, it could be "traction control."

    Water was flat.. It happens intermittent with 2 riders. Me and my son. It takes off out of the hole fine. Try and hold a set speed of 20-30 mph and it kicks and bogs down.

  5. #5
    Pain is fear leaving your body.... rlovebk's Avatar
    Join Date
    Aug 2008
    Location
    So. Cal.
    Posts
    5,469
    +1
    572
    Ultra is paint fyi.

  6. #6
    Banned User
    Join Date
    Aug 2009
    Location
    Discovery Bay, CA
    Posts
    3,031
    +1
    337
    Directly under the handlbars mounting plate (inside the hull) there's a little sensor that you can disconnect and it will disable the assisted steering

  7. #7
    DH300's Avatar
    Join Date
    May 2013
    Location
    Alabama
    Posts
    1,208
    +1
    222
    Quote Originally Posted by rlovebk View Post
    Ultra is paint fyi.
    It is? Oops. My bad.

  8. #8

    Join Date
    Apr 2012
    Location
    Troy, MO
    Posts
    502
    +1
    69
    Damn, that explains the scratches on mine as well. My 2012 Seadoo RXP-X was damn near indestructible...until it got rear ended on the trailer and totaled.

  9. #9
    kecheme's Avatar
    Join Date
    Jul 2011
    Location
    Phoenix Az
    Posts
    208
    +1
    7
    Quote Originally Posted by Mike H View Post
    Directly under the handlbars mounting plate (inside the hull) there's a little sensor that you can disconnect and it will disable the assisted steering
    I'll try that this weekend. Thank you.

    By the way this won't set any type of DTC?

  10. #10
    Banned User
    Join Date
    Aug 2009
    Location
    Discovery Bay, CA
    Posts
    3,031
    +1
    337
    Nope

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. simple question about my new head gasket and coolant
    By philon18 in forum 4-Tec Performance
    Replies: 4
    Last Post: 07-28-2013, 12:42 PM
  2. Question about my new machines
    By joe_moose4 in forum 4-Tec Performance
    Replies: 4
    Last Post: 09-28-2009, 09:38 AM
  3. ? about my new intake grate.
    By zxiripper in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 06-22-2009, 08:43 PM
  4. I have a couple questions about my "new to me"ski
    By pclynch1974 in forum Polaris Open Discussion
    Replies: 14
    Last Post: 06-03-2008, 03:50 PM
  5. New here, so I will ask a few newbie questions about my '95 waveraider.
    By WaveRaider in forum Yamaha Old School Skis
    Replies: 12
    Last Post: 10-09-2007, 02:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •