Results 1 to 2 of 2
  1. #1

    Join Date
    Aug 2015
    Location
    Vietnam
    Posts
    1

    Exclamation VXR 2014 1800AN Ski - Hours Usage Display Issue

    Hi

    i am new to greenhulk.net and this my first post.
    I own a small company in Nha Trang, Vietnam, doing flyboard and other vertical hydro sports.

    We have four VXR 2014 1800AN Skis which we maintain ourselves for the most part, although still getting familiar with using the YDIS.

    we do not have a dealer in Vietnam that we can service our skis with, or purchase from, so we imported from the USA.

    We have one ski currently that we've replaced our battery on, and serviced according to the service manual, except for intervals which we service in shorter intervals in light of our commercial use.

    We replaced a battery on one of the skis recently that had died, which we took out and put the new one in a couple of days later.
    This particular ski should be showing hours usage of about 128 hours.What we are actually seeing now though, is random small ours of 12.8 one day, then after use the next day, shows 12.6 and so on.

    i had thought hours usage was written (logged) to physical memory on the ECU so as to mitigate loss of usage, so I am a little confused on what is causing this and what to do.

    Any thoughts?
    Last edited by bruceblack; 08-04-2015 at 03:00 AM. Reason: spelling and grammar


  2. #2

    Join Date
    Aug 2014
    Location
    Erie, PA
    Posts
    537
    +1
    75
    Because of it being very cold in Winter where I live, I take my batteries out for at least 7 months. Never had an hour problem after reinstalling the battery. Sorry, don't have any ideas.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. gp760 display issue
    By skyline2962 in forum Yamaha PWC Performance (2-stroke)
    Replies: 1
    Last Post: 07-21-2010, 07:31 PM
  2. 2006 GP 1300 Display Issues
    By Private in forum Yamaha PWC Performance (2-stroke)
    Replies: 5
    Last Post: 05-27-2010, 05:29 PM
  3. Ultra 150 display issues
    By mrgc in forum Kawasaki PWC Performance (2-stroke)
    Replies: 0
    Last Post: 04-06-2010, 03:56 AM
  4. 2001 - Pro 1200 - MFD Display Issue
    By elwayisgod in forum Polaris Open Discussion
    Replies: 2
    Last Post: 07-14-2009, 08:26 PM
  5. Riding Hours vs Working on the Ski Hours
    By jack in forum 4-Tec Performance
    Replies: 12
    Last Post: 11-27-2005, 03:39 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •