Results 1 to 7 of 7
  1. #1

    Join Date
    Aug 2015
    Posts
    16
    +1
    1

    Ultra 260x Engine problem 2009. Blow engine ?

    Hi,
    I need your help guys. I am trying to figure what to do with my jetski. Ultra 260x 2009. I try to search but did't find anything.

    Here is my story.

    Bought it at 92 hours.
    Change the oil in it. And hit the water.
    Was going perfectly. Until i hit 106 hours.

    Was coming out of a calm river. Was cruising on flat water at 65 mph on the lake.
    And the jetski slow down rapidly. And start to make a anormal sound. Sound seem to come from the engine. So i stop the engine. Wait 5 min. Hit the start button. Engine start back. But it was not easy for him to run. Was running really rought. With big noise coming from the engine. After 3 seconds. The engine as stop by himself.
    So i ve got it tow to the shore at really low speed.
    At the shore. We remove the spark plug. And try to start it back.
    Starter was unable to have the engine turn. Look like a seize engine.
    Now i am at home. I check inside the spark plug hole. And it seem that the #3 cylinder have a small amount of water on the top of the piston.
    No anormal water in the hull.
    No water in the intake reservoir.
    No Alarms

    Ive took it out. And put a bit of oil in the cylinder.
    Try to crank it up without spark plug. And the engine turn. But. Really really slowly with a horrifle sound. Metal sound. I only done it for 1 second. Sound was soo bad. But i can see the pistons moving.
    Any idee ?
    What do i have to do with this ?
    Engine is dead ? Is it the crank problem that many have ?
    Do i have to Overhauling the engine completely ?
    Who do you recommend ? Can a 4000$ budget can be realistic to have it fix with upgrade ? Im north of the border. And not much of kawa specialist over here Everyone has a BRP.

    I am new in jet ski world
    Thanks for the advise.


  2. #2
    nicjak's Avatar
    Join Date
    Mar 2008
    Location
    Warragul, Downunder
    Posts
    7,782
    +1
    614
    Did you remove the sc belt. Could be just seized sc

  3. #3

    Join Date
    Aug 2015
    Posts
    16
    +1
    1
    Like I said.. I am completely newbie to this.. so, I did't not check for the S/C Belt..

    So thanks.. I will check that out tomorrow morning or tonight if I have time..

    Easy way to remove it fast .. Cut it ? Anyway.. if the engine is damage or SC is seize.. I will have to change it.. ?

    or should I go with this how to ? :
    http://www.greenhulk.net/forums/showthread.php?t=170761

  4. #4
    nicjak's Avatar
    Join Date
    Mar 2008
    Location
    Warragul, Downunder
    Posts
    7,782
    +1
    614
    just loosen the tensioner...

  5. #5

    Join Date
    Aug 2015
    Posts
    16
    +1
    1
    Thanks Nicjak...
    It was like you said... I lousse up the belt..
    and the engine crank perfectly...

    so now ... I will make some research on seize S/C.. and I have to find a shop that will fix that for me..
    Its just the bearing ? need a Overhauling kit ?

    thanks
    Mike

  6. #6
    nicjak's Avatar
    Join Date
    Mar 2008
    Location
    Warragul, Downunder
    Posts
    7,782
    +1
    614
    you need to remove the s/c and look at the lobes, if the coatings are peeling off it needs replacing as an assembly. if not replace the front pulley and tensioner bearing.

  7. +1 by:


  8. #7

    Join Date
    Aug 2015
    Posts
    16
    +1
    1
    This is where I stand right now..

    I remove the exhaust pipe.. I move the engine forward.. Tensionner is out.. and I saw that it was crack from sometime now..

    To be able to remove the supercharger from its possition.. Do I have to remove the exhaust manifold ? or shoud I be able to get to the supercharger bolt without removing more stuff ?

    Click image for larger version. 

Name:	supercharger1.jpg 
Views:	249 
Size:	85.6 KB 
ID:	367226Click image for larger version. 

Name:	tensionner.jpg 
Views:	223 
Size:	80.3 KB 
ID:	367227
    Last edited by Kawa260x2009; 08-03-2015 at 10:13 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Wanted: ultra 260x engine
    By Funjet in forum Kawasaki Open Discussion
    Replies: 0
    Last Post: 04-27-2016, 04:47 AM
  2. Ultra 260x Engine Removal Tips
    By jbizub in forum Kawasaki How To & FAQs
    Replies: 6
    Last Post: 03-15-2016, 09:07 PM
  3. 2010 ultra 260x speedo problem
    By wicksbusa in forum Kawasaki PWC Performance (4-stroke)
    Replies: 8
    Last Post: 07-05-2013, 07:33 PM
  4. Wtb ultra 260x engine
    By jramos84 in forum Kawasaki PWC Performance (4-stroke)
    Replies: 0
    Last Post: 03-15-2013, 02:26 PM
  5. Ultra 150 engine seems locked up...Big problems
    By sjl1986 in forum Kawasaki Open Discussion
    Replies: 18
    Last Post: 06-30-2009, 07:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •