Results 1 to 6 of 6
  1. #1

    Exhaust Warning GP1300R

    I have a 2007 GP1300R with a brand new motor in it. The cat is removed and it has a chip replacing the exhaust temp sensor. I just put in a new exhaust coolant sensor, and now every time I start it I get the exhaust overheating warning light and beep (just to the right of where the check engine light is). Any ideas?


  2. #2
    Update: I hooked up the diagnostic software, and I am not getting any codes or warning, and the temp values all seem normal.

  3. #3
    Your chip could always be faulty? Stick a multimeter on it and make sure its in spec. Your owners manual should list what the nominal ohms are for a working stock exhaust sensor. The chip should mimic something within that range.

  4. #4
    KamikazeGPR's Avatar
    Join Date
    Mar 2007
    Location
    Philadelphia
    Posts
    1,365
    +1
    101
    the 2005-2008 non-powervalve ski's don't require the cat chip. Remove the chip and give it a try with nothing hooked up. If that doesn't work, plug the factory sensor back in.

  5. #5
    Thanks Guys...Turns out the chips they sent me were 1k's, but the 07's required 2.2k resistors. I swapped them out, and the warning went away.

  6. #6
    Paul_S's Avatar
    Join Date
    Mar 2015
    Location
    Mississauga - Ontario - Canada
    Posts
    35
    Quote Originally Posted by mdedonato View Post
    Thanks Guys...Turns out the chips they sent me were 1k's, but the 07's required 2.2k resistors. I swapped them out, and the warning went away.
    Im had the same issue with my 2005 with d plate and installed chip gave me beeping until I shut it off and restarted and it was fine but it was a pain in the ass doing it everytime I started up, what I did is remove the chip and put the original sensor plug in and no more beeps, as some one said 2005 on wards u don't need chip. I don't have anymore beeps.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Home made free flow exhaust on GP1300R.
    By Gsy GP1300R in forum Yamaha PWC Performance (2-stroke)
    Replies: 6
    Last Post: 08-29-2011, 07:13 PM
  2. gp1300r exhaust warning light after 10 min. of riding... Help!!
    By rologp in forum Yamaha PWC Performance (2-stroke)
    Replies: 11
    Last Post: 01-06-2011, 09:05 PM
  3. 1200 Exhaust warning/buzzer// NEED HELP
    By GTX96PR in forum Yamaha PWC Performance (2-stroke)
    Replies: 6
    Last Post: 05-18-2009, 03:48 PM
  4. exhaust warning light
    By 0607rxp in forum 4-Tec Performance
    Replies: 4
    Last Post: 04-13-2009, 03:55 PM
  5. 1999 Ltd1200 (exhaust) Warning
    By THC24 in forum Yamaha PWC Performance (2-stroke)
    Replies: 4
    Last Post: 07-07-2008, 06:49 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •