Page 1 of 23 12311 ... LastLast
Results 1 to 10 of 229
  1. #1
    YamahaManny's Avatar
    Join Date
    Feb 2012
    Location
    Connecticut
    Posts
    544
    +1
    19

    Another svho timing chain victim!!!

    This has been something I've been worried about on my 2014 FZR and at 36.4hrs BANG it snapped. I was going down the CT river at WOT yesterday(7-29-15) and it just shutoff and I was like NOOOOOO!!! Haven't had any issues with this ski up until yesterday. Yes I do have the peeling paint issue on the bottom of the hull but didn't really care too much about that issue. I bought the ski last year in February and pretty much it has been kept stock. Engine Date is 10/13. Didn't touch it at all last year, this year put on a JIM's 14 cut Ride Plate, R&D intake Grate, R&D Pump Seal Kit, Riva Power Filter kit. So I dropped off the ski at the dealer and they did all admit that they do know about the timing chains snapping and they have already worked on a few with the same issue. So it was nice to hear a dealer not denying there is an issue with the chains going. Hopefully I get a new motor out of it and I can be back on the water ASAP.

    Click image for larger version. 

Name:	IMG_0397.jpg 
Views:	671 
Size:	114.7 KB 
ID:	366853Yep this used to be a rare site a Yamaha getting towed

    Last edited by YamahaManny; 08-01-2015 at 09:11 PM.


  2. #2
    Slamdcoop0428's Avatar
    Join Date
    Aug 2014
    Location
    Cape Coral, FL
    Posts
    994
    +1
    253
    Sucks man.

  3. +1 by:


  4. #3
    YamahaManny's Avatar
    Join Date
    Feb 2012
    Location
    Connecticut
    Posts
    544
    +1
    19

    Another svho timing chain victim!!!

    Yep Sucks Big Time, especially when you're stuck in the middle of no where and no one around to help. After dragging it on the river's edge for over an hour I was finally able to flag down a boat to give me a tow to the nearest launch. Not a fun day at all. I'm just hoping the dealer doesn't drag their ass and it sits for a month or two.

  5. #4
    Speed Junkie UnleashedBeast's Avatar
    Join Date
    May 2007
    Location
    Pensacola, Fl.
    Posts
    758
    +1
    167
    Another one, damn. This assures me to keep stock tuning on my FZ.

  6. #5
    YamahaManny's Avatar
    Join Date
    Feb 2012
    Location
    Connecticut
    Posts
    544
    +1
    19

    Another svho timing chain victim!!!

    Mine was still stock tuning, No reflash, No SCOM, untouched motor, chain gone @ 36.4 hours.
    Last edited by YamahaManny; 08-17-2015 at 09:47 PM.

  7. #6
    Banned User
    Join Date
    Aug 2009
    Location
    Discovery Bay, CA
    Posts
    3,027
    +1
    339
    Broke in the middle of the link like a few others that people have posted....

  8. #7
    SAL08HO's Avatar
    Join Date
    May 2008
    Location
    L TOWN FL
    Posts
    941
    +1
    75
    You Will get a new motor ... Yamaha is 100% aware of the problem but they are not going to admit and get sued !! The 2016 will have a new chain and new sprockets , looks like the found the problem !

  9. #8
    YamahaManny's Avatar
    Join Date
    Feb 2012
    Location
    Connecticut
    Posts
    544
    +1
    19
    That's great to hear that they have possibly found the problem with the chains. Sucks having to worry about getting stranded every time you go out.

  10. #9

    Join Date
    Jul 2014
    Location
    Cypress, TX
    Posts
    42
    +1
    2
    Quote Originally Posted by SAL08HO View Post
    You Will get a new motor ... Yamaha is 100% aware of the problem but they are not going to admit and get sued !! The 2016 will have a new chain and new sprockets , looks like the found the problem !
    Why do you think a new motor? I thought they were only rebuilding them?

    Steve

  11. #10
    Speed Junkie UnleashedBeast's Avatar
    Join Date
    May 2007
    Location
    Pensacola, Fl.
    Posts
    758
    +1
    167
    Quote Originally Posted by YamahaManny View Post
    My was still stock tuning, No reflash, No SCOM, untouched motor, chain gone @ 36.4 hours.
    Oh, I know yours was stock. I want to keep mine stock, in fear Yamaha would try to use it as an excuse to void my warranty if the chain broke.

Page 1 of 23 12311 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2014 Yamaha FZR SVHO timing chain BROKE at 11 hrs
    By davidescu_radu in forum Yamaha PWC Performance (4-stroke)
    Replies: 95
    Last Post: 12-01-2019, 11:02 AM
  2. 2015 Yamaha SVHO Timing Chain Snapped - Help Please
    By lisaparnham in forum Yamaha Open Discussion
    Replies: 31
    Last Post: 09-24-2017, 08:24 AM
  3. svho timing chain. ?
    By vvinmann in forum Yamaha PWC Performance (4-stroke)
    Replies: 32
    Last Post: 11-09-2015, 12:07 PM
  4. 2014+ SVHO - Timing Chain Problem Documentation Thread
    By n8dgr84 in forum Yamaha PWC Performance (4-stroke)
    Replies: 2
    Last Post: 07-15-2015, 11:41 AM
  5. svho timing chain
    By GPR in forum Yamaha PWC Performance (4-stroke)
    Replies: 8
    Last Post: 06-07-2014, 02:54 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •