Results 1 to 4 of 4
  1. #1

    Question 2002 Freedom - got spark and fuel but won't fire-up ???

    My 2002 Freedom turns over but won't fire-up , wondering if anyone has had and solved this issue?

    What I know:
    Automotive spark tester showing sparks both cylinders while cranking with lanyard in.
    Compression 110 psi both cylinders, factory spec NGKs look good (1 yr old)
    Just bought brand new oversized (12V 22A) AFG battery - reads 10.90 while cranking (read from starter relay switched lug) - old Walmart battery was 8.4 (saw need to be >10.56)
    Seeing fuel squirt into carb from top brass tube when I squeeze throttle, also tried adding a teaspoon of gas and starter fluid.
    Bilge, lanyard and start/stop all seem to work as they should.
    She turns and turns but not firing up (well maybe one or 2 kicks in 30 attempts!)
    Tried the reset button
    Did have some hard starting issues on the water last season.


    Compression + fuel + spark should = start-up...unless timing off? (but no misfire) Tried different choke and throttle settings...

    I did get one or two brief fire-ups in my 35 attempts but that was it - HELP!! (please )
    Thanks
    06804


  2. #2
    Click avatar for tech links/info K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    38,673
    +1
    1,635
    Check timing. There are several ways to do so. You can visually check the flywheel timing marks by removing the flywheel cover. Or set the MAG piston to TDC and mark the engine driveshaft coupler with a wire pointer and tape to indicate zero degrees.

    Of use the Hall Effect sensor test to locate the flywheel trigger position and compare that to the specification.

  3. #3

    SOLVED!

    Quote Originally Posted by K447 View Post
    Check timing. There are several ways to do so. You can visually check the flywheel timing marks by removing the flywheel cover. Or set the MAG piston to TDC and mark the engine driveshaft coupler with a wire pointer and tape to indicate zero degrees.

    Of use the Hall Effect sensor test to locate the flywheel trigger position and compare that to the specification.
    Thanks for the timing suggestion, but that wasn't it.

    Bought new plugs and gapper since that was cheap and easy -- starts right up now!
    Old plugs were gapped to .030 per my new gapper (old wire one looked like it had some corrosion), should have been .024-.026. Surprising the spark indicator still showed a spark though.

    Thanks again,
    06804

  4. #4
    Click avatar for tech links/info K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    38,673
    +1
    1,635
    Quote Originally Posted by 06804 View Post
    Quote Originally Posted by K447 View Post
    Check timing. There are several ways to do so. You can visually check the flywheel timing marks by removing the flywheel cover. Or set the MAG piston to TDC and mark the engine driveshaft coupler with a wire pointer and tape to indicate zero degrees.

    Of use the Hall Effect sensor test to locate the flywheel trigger position and compare that to the specification.
    Thanks for the timing suggestion, but that wasn't it.

    Bought new plugs and gapper since that was cheap and easy -- starts right up now!
    Old plugs were gapped to .030 per my new gapper (old wire one looked like it had some corrosion), should have been .024-.026. Surprising the spark indicator still showed a spark though.

    Thanks again,
    06804
    My guess is that the new spark plugs were the fix, the old plugs may have been bad, regardless of the gap.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2007 VXR, i got spark and fuel and it wont start
    By DR2006RXP in forum Yamaha PWC Performance (4-stroke)
    Replies: 7
    Last Post: 10-24-2015, 10:53 AM
  2. 05 rxp will crank but won't fire up
    By Tom Clarke in forum 4-Tec Performance
    Replies: 6
    Last Post: 06-26-2012, 01:15 AM
  3. 2002 genesis got spark, no fuel...
    By Snowtb in forum Polaris Open Discussion
    Replies: 2
    Last Post: 07-28-2011, 04:59 PM
  4. 2002 GTX 4-tec turns over but won't start.
    By mc_4-tec in forum Sea Doo Open Discussion
    Replies: 12
    Last Post: 08-09-2007, 07:27 PM
  5. 2002 freedom no spark
    By finadic in forum Polaris PWC Performance
    Replies: 3
    Last Post: 07-09-2007, 12:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •