Page 1 of 2 12 LastLast
Results 1 to 10 of 13
  1. #1
    kimi's Avatar
    Join Date
    Jan 2012
    Location
    Lithuania, Europe
    Posts
    269
    +1
    9

    Motec 130 IBR problem

    Hello, I want to ask how cut seadoo RXPX 260 Ibr? My friend use motec m130 and when he disconect cable from IBR, seadoo don't want accelerate. Guys how he can disconect it. Thanks


  2. #2
    My bet is you need to park the IBR in the up position. The IBR settings appear to be in the dash programming.

    Andy
    Last edited by whittlebeast; 07-28-2015 at 04:11 PM.

  3. #3
    kimi's Avatar
    Join Date
    Jan 2012
    Location
    Lithuania, Europe
    Posts
    269
    +1
    9
    Ok thanks Andy, but my friend use rotax racing pump and want take out the IBR motor and disconnect cable. How we can do that? Is it possible?

  4. #4
    I think Jonatan at VTech has a way to do that.

  5. #5
    kimi's Avatar
    Join Date
    Jan 2012
    Location
    Lithuania, Europe
    Posts
    269
    +1
    9
    Thanks for help mate.

  6. #6
    GRF + DashPac:) seadoo02xp's Avatar
    Join Date
    Apr 2005
    Location
    MO
    Posts
    4,751
    +1
    1,055
    The m130 is designed to use the IBR system so when it sees it disconnected it will cut your throttle . Email nils about shutting this off . I know on older software versions you could disable the brakes but I'm not sure on the later releases.

    Also your friend can buy a different steering nozzle and do a little grinding to make it all work with the rotax pump

  7. #7
    The most interesting man in the world. Nils888's Avatar
    Join Date
    Jun 2005
    Location
    California
    Posts
    4,131
    +1
    1,234
    There is no disable software. You take the bucket off butt you will have to leave the IBR motor connected

  8. #8
    GRF + DashPac:) seadoo02xp's Avatar
    Join Date
    Apr 2005
    Location
    MO
    Posts
    4,751
    +1
    1,055
    For it to work with a rotax pump and nozzle you will still have to change the steering nozzle. If you do that you may as well use the IBR . It's not hurting anything

  9. #9
    kimi's Avatar
    Join Date
    Jan 2012
    Location
    Lithuania, Europe
    Posts
    269
    +1
    9
    Guys thank you very much for the help and You're the BEST!

  10. #10
    boost junkie skidoochris's Avatar
    Join Date
    Mar 2012
    Location
    Davison, Mi
    Posts
    4,682
    +1
    515
    you should be able to just change the tune
    the ecu does not need that junk to make the motor run
    I can turn mine off in the "input pins setup"
    Last edited by skidoochris; 07-29-2015 at 06:21 AM.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. '13 Seadoo gti 130 Possible problem?
    By stevend135 in forum Sea Doo Open Discussion
    Replies: 42
    Last Post: 02-20-2018, 03:16 PM
  2. 2010 GTX-is iBR Problems
    By Scarpa in forum Sea Doo Open Discussion
    Replies: 10
    Last Post: 12-02-2017, 02:24 AM
  3. motec base map problem?
    By born riding in forum Yamaha PWC Performance (4-stroke)
    Replies: 5
    Last Post: 09-05-2012, 12:19 AM
  4. GTR IBR problems only 8 hours on ski.
    By USC_GTR215 in forum 4-Tec Performance
    Replies: 7
    Last Post: 06-01-2012, 02:26 PM
  5. motec sho trottle problem
    By blackrxp in forum Yamaha PWC Performance (4-stroke)
    Replies: 3
    Last Post: 10-06-2009, 11:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •