Results 1 to 10 of 10
  1. #1
    powerstroke specialist mikegp's Avatar
    Join Date
    Mar 2011
    Posts
    2,544
    +1
    194

    01 virage 701 no charging

    hey guys need some help , friend brought me a 01 virage with a red 701 , the ski does not charge at all , i have not check anything yet just seeking advice on what normally fail .
    im assuming its a 700cc but it has a sticker saying 701 for some reason.
    thanks.
    Last edited by mikegp; 07-25-2015 at 07:20 PM.


  2. #2
    casey67's Avatar
    Join Date
    Sep 2006
    Location
    Lemont,IL
    Posts
    2,842
    +1
    57
    Hey Mike, typically they have trouble with the voltage regulator/start stop module.
    You should check the stator though. Not running you should see battery voltage at the yellow wire on the voltage regulator- that will tell you there is power running to the stator and back to the reg.
    Sometimes the inline connecter will get corroded. Unplug the inline 8 pin connecter to the stator,measure red/pur to yellow , should have 0.75 ohms on the charging side of the stator.

  3. #3
    powerstroke specialist mikegp's Avatar
    Join Date
    Mar 2011
    Posts
    2,544
    +1
    194
    thanks casey , will try that today , i will let you know .

  4. #4
    powerstroke specialist mikegp's Avatar
    Join Date
    Mar 2011
    Posts
    2,544
    +1
    194
    ok stator is showing 0.9 also i find out the longest fuse was blown , what is that fuse for?

  5. #5
    casey67's Avatar
    Join Date
    Sep 2006
    Location
    Lemont,IL
    Posts
    2,842
    +1
    57
    The 0.9 sounds good. Make sure you have battery voltage on the yellow wire at the LR module (voltage regulator) it will be the black box near that fuse (I thinks it's like 3inch by 3 inch) Make sure the LR mounting bracket is grounded good. If those check out, sounds like you need an LR module.

    The longer fuse is a 1/4 amp fuse for the instrument cluster.

  6. #6
    powerstroke specialist mikegp's Avatar
    Join Date
    Mar 2011
    Posts
    2,544
    +1
    194
    ok now we have another problem , we got no spark , is there anyway to get the service manual or find out what should i check? it turns over really good , im cold here. lol .

  7. #7
    Click avatar for tech links/info K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    39,199
    +1
    1,716
    Quote Originally Posted by mikegp View Post
    ... is there anyway to get the service manual or find out what should i check? ...
    There is a LOT of good info to be found via my signature link.

    Number one cause of no spark is a weak battery.

    Hold down the Bilge button and try to Start.

  8. #8
    powerstroke specialist mikegp's Avatar
    Join Date
    Mar 2011
    Posts
    2,544
    +1
    194
    Quote Originally Posted by K447 View Post
    Quote Originally Posted by mikegp View Post
    ... is there anyway to get the service manual or find out what should i check? ...
    There is a LOT of good info to be found via my signature link.

    Number one cause of no spark is a weak battery.

    Hold down the Bilge button and try to Start.
    i will read your signature tonight ,where is that bilge buttom , also battery is new , motor turns real fast.

  9. #9
    Click avatar for tech links/info K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    39,199
    +1
    1,716
    Quote Originally Posted by mikegp View Post
    Quote Originally Posted by K447 View Post
    Quote Originally Posted by mikegp View Post
    ... is there anyway to get the service manual or find out what should i check? ...
    There is a LOT of good info to be found via my signature link.

    Number one cause of no spark is a weak battery.

    Hold down the Bilge button and try to Start.
    i will read your signature tonight ,where is that bilge buttom , also battery is new , motor turns real fast.
    Bilge button is gray/blue, located on the left handlebar. Look for the word Bilge.
    Last edited by K447; 08-02-2015 at 06:18 PM.

  10. #10
    powerstroke specialist mikegp's Avatar
    Join Date
    Mar 2011
    Posts
    2,544
    +1
    194
    Quote Originally Posted by K447 View Post
    Quote Originally Posted by mikegp View Post
    Quote Originally Posted by K447 View Post
    Quote Originally Posted by mikegp View Post
    ... is there anyway to get the service manual or find out what should i check? ...
    There is a LOT of good info to be found via my signature link.

    Number one cause of no spark is a weak battery.

    Hold down the Bilge button and try to Start.
    i will read your signature tonight ,where is that bilge buttom , also battery is new , motor turns real fast.
    Bilge button is blue, located on the left handlebar. Look for the word Bilge.
    lol this one don't have any letters anymore , also the buttons are grey and red but i did find out witch one it was lol .
    still there's no spark even with the battery fully charge and the charger on it.
    what i need to know is ohm values and how to check the pickup coil to rule out the stator. how often the cdi go bad on these?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. please help im stuck on my 01 polaris virage 701 no spark please
    By yogi in forum Polaris Open Discussion
    Replies: 0
    Last Post: 08-10-2012, 07:56 PM
  2. '01 virage 701 runs great then dies
    By jwick in forum Polaris How To & FAQs
    Replies: 0
    Last Post: 05-21-2012, 09:09 PM
  3. 01 Virage TX no fire
    By A10ECGent in forum Polaris Open Discussion
    Replies: 5
    Last Post: 08-12-2009, 09:22 PM
  4. 01 virage TX no spark HELP!!!!
    By wmurray in forum Polaris How To & FAQs
    Replies: 4
    Last Post: 04-20-2008, 12:57 PM
  5. 01 Virage Tx NO GO :(
    By vinardas in forum Polaris Open Discussion
    Replies: 37
    Last Post: 06-11-2007, 06:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •