Results 1 to 10 of 10
  1. #1

    2001 ultra 150 click when start pressed

    Hey everyone I'm new on here but I own a 2001 ultra 150. I just had the engine completely rebuilt by Steve at skiworx. Drove the hour and a half home. Tried to start it and click. I pressed the button a few more times and it started just fine. Shut her off and she started four or fog times no issue. Then back to just a click for several start presses. Then it started again a few times. So it has intermittent starts. I flipped out cursed called skiworx. Went home and calmed down. Did some research and went back to the ski. Went back tonight and I pulled out the ignition box in the back and found the wire that goes from the solenoid to the start was loose so i tightened it. The battery was inside the locked garage so I couldn't try it. I know the battery has at lease 12 volts so that's not the problem. Would a loose wire on the solenoid cause my intermittent starting and clicks. I know the clicks came from the grey ignition box that was clear. Any opinions are welcome. Thank you!


  2. #2
    yes a loose conection could cause it not to start, just enough current to energize but not start.there is an electrical box on the support brace under the steering. alot of time that will cause just a click noise, inspect it and if you have a known good one swap it over. those boxs tend to fail and will cause a clicking noise and no start.

  3. #3
    DavidR's Avatar
    Join Date
    Jul 2013
    Location
    Forney,Tx
    Posts
    799
    +1
    45
    "at least 12 volts" is not enough. You probably found the problem with the loose wire, but just so you know, 12.7V is fully charged 12.3 needs to be charged, 12.0 is very weak.

  4. #4
    One thing I battle with this ski is the low battery light coming on when cranking. Anyone else have this problem? Is there a certain battery out there that has more amps or something I use interstate now.

  5. #5
    DavidR's Avatar
    Join Date
    Jul 2013
    Location
    Forney,Tx
    Posts
    799
    +1
    45
    Don't know what you have in it now, but the factory recommended battery should spin it real good. Put a volt meter on it while it's running and make sure your charging system is working. Without having a manual to check, I would say you should see charging voltage in the mid to upper 13's. And take a reading while cranking to see how low it drops. Post back with results.

  6. #6
    My battery light comes on when the rpms are not high enough or when you continue cranking. That is deff not your issue and from all the ultras i have had they have all done it.

  7. #7
    Yea I don't think it's the battery either. I know the charging system works based on the fact by battery doesn't die. Starts all season then I trickle charge during the winter. Truthfully I very confident the loose wire on the solenoid is the problem I had. I won't know till I fire it again, but it was obvious the clicking was coming from the ignition box behind the battery and a solenoid would do that if the connection couldn't pass electric. I also have to be very care I am breaking in a completely rebuilt engine. I don't want to start it dry too many times due to the Rpms while on the trailer.

  8. #8

    Join Date
    May 2014
    Location
    New Jersey
    Posts
    325
    +1
    6
    My ski has the battery light on while cranking.....I assumed that was normal as the battery is discharging since the engine is not running. As it fires up light goes out.

  9. #9
    Hit the lake today with the new motor. Ran great although I can't go full throttle did go 75% hit 60 on the dream gauge.

  10. #10

    Join Date
    Jul 2010
    Location
    MIAMI, FL
    Posts
    411
    +1
    1
    My ski just did this and it was the cable connected to the starter

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Parting out 2001 Ultra 150
    By kirkky in forum Kawasaki Classifieds
    Replies: 20
    Last Post: 04-26-2009, 01:35 PM
  2. FS Parting Out 2001 Ultra 150
    By Skibumtx in forum Kawasaki Classifieds
    Replies: 26
    Last Post: 04-06-2009, 05:17 PM
  3. F.S. 2001 ultra 150 parts
    By Josh B in forum Kawasaki Classifieds
    Replies: 3
    Last Post: 11-30-2008, 07:46 PM
  4. Parting Out 2001 Ultra 150
    By Skibumtx in forum Kawasaki Classifieds
    Replies: 3
    Last Post: 06-08-2008, 09:52 PM
  5. 99 Ultra 150 won't start
    By wareameye in forum Kawasaki Open Discussion
    Replies: 12
    Last Post: 09-24-2007, 06:48 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •