Results 1 to 4 of 4
  1. #1

    99 gp800 leaking water in bilge

    I have 99 gp800 I'm leaking water in the bilge when it sits in the water running or not , when I run it on the flush kit I don't get any water in bilge . So it's gotta be the hull somewhere or pump shaft ? Any help please


  2. #2

    Join Date
    Jul 2010
    Location
    KC
    Posts
    478
    +1
    1
    how about putting more water in it on trailer and see where the water leak out?

  3. #3
    Quote Originally Posted by birdgod View Post
    how about putting more water in it on trailer and see where the water leak out?
    I will try tommorrow thankyou

  4. #4
    Quote Originally Posted by atom1234 View Post
    Quote Originally Posted by birdgod View Post
    how about putting more water in it on trailer and see where the water leak out?
    I will try tommorrow thankyou
    I checked and found that the guy that did the rideplate left the bolts loose so they where coming out . One did come out so water was just coming in

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Water in Bilge - 1997 GSI
    By DJD in forum Sea Doo Open Discussion
    Replies: 1
    Last Post: 08-27-2011, 08:55 AM
  2. water in bilge
    By 2fast4me in forum 2-Stroke Performance
    Replies: 2
    Last Post: 08-14-2008, 08:13 PM
  3. Hot water in bilge
    By JimC in forum 4-Tec Performance
    Replies: 8
    Last Post: 05-29-2007, 01:51 PM
  4. 95 gtx leaking water in hull
    By SUCKMYWAKE in forum Sea Doo Open Discussion
    Replies: 4
    Last Post: 05-25-2007, 09:31 AM
  5. 99 1100 ZXi Water in engine? Need help!!
    By tyler_stephen in forum Kawasaki Open Discussion
    Replies: 3
    Last Post: 04-29-2007, 01:12 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •