Results 1 to 6 of 6
  1. #1

    2006 VX110 starting problems

    I have a 2006 Yamaha VX110 with 110 hours on it, recently i had it out in 106 degree weather and when the Ski was hot it seemed like the battery was dying and turned over really slow when starting. after it cooled off it started normal. i remove the battery if the skis set for longer than a week and keep them on a battery tender. the tender is not giving me any blinking indications....any ideas of what could be going on?


  2. #2
    ken02766's Avatar
    Join Date
    Sep 2013
    Location
    Las Vegas, NV
    Posts
    44
    +1
    1
    Bad battery, replace it with a new one.

  3. #3
    mwend's Avatar
    Join Date
    Jan 2014
    Location
    Racine, WI
    Posts
    115
    +1
    9
    Yep - battery..
    Heat can kill a battery just like winter cold can.

  4. #4
    I would also consider using Marvel Mystery oil in your fuel tank. It is the best stuff you can use. Has been since it came out. I use it exclusively and it is worth its weight in gold as far as im concerned.

    Be sure to take out the coils for the spark plugs and grease the tube up (red n tacky) , and also the gasket at the top of the coil as well. Gap them .02 less then the minimum for quick starts and (maybe) a teeny teeny bump in timing...

    I would also suggest going to the GH.com store and picking up an aftermarket R&d air filter if you haven't already. They are reusable and work great. Seriously, there is one in a fleet of skis I work on, that has been through something like 5 skis, nearly 5k hours..Its silly.

    While you are in there get Di-electric grease and do every plug you can find. After I finish typing I will send you a VX manual for your ski

    Another thing to consider is adding a standalone bilge pump to your ski. I have a photo some where if you are interested. NO switched. Wired directly to the battery. with a float switch stradling the drive shaft. I put the bilge on the port side where the venturi pickup used to be. It actually works as a venturi when the ski is moving and still keeps that function. Float switch goes between the battery and the driveshaft, Very simple, VERY effective

    Also, have you replaced the shoe pump seal AND the seal on the transom?? They can be done with 5200 but it is very crucial to your skis life, this is about the time and hours they go bad. I can walk you through the steps, somewhere on here I did a full write up on this I hope the person (think Mikegp) has the link to this, as I would have to do some serious digging.

    Might as well remove the sponsons as well (very slowly) and push 5200 the holes (common leak point) Use red and tacky bearing grease when you reassemble. NEVER EVER EVER use loctite or anti seize on anything below the waterline. And in fact, don't even use that junk on your ski. That stuff is good for cars, but not skis...

  5. #5
    Quote Originally Posted by kwtony View Post
    I would also consider using Marvel Mystery oil in your fuel tank. It is the best stuff you can use. Has been since it came out. I use it exclusively and it is worth its weight in gold as far as im concerned.

    Be sure to take out the coils for the spark plugs and grease the tube up (red n tacky) , and also the gasket at the top of the coil as well. Gap them .02 less then the minimum for quick starts and (maybe) a teeny teeny bump in timing...

    I would also suggest going to the GH.com store and picking up an aftermarket R&d air filter if you haven't already. They are reusable and work great. Seriously, there is one in a fleet of skis I work on, that has been through something like 5 skis, nearly 5k hours..Its silly.

    While you are in there get Di-electric grease and do every plug you can find. After I finish typing I will send you a VX manual for your ski

    Another thing to consider is adding a standalone bilge pump to your ski. I have a photo some where if you are interested. NO switched. Wired directly to the battery. with a float switch stradling the drive shaft. I put the bilge on the port side where the venturi pickup used to be. It actually works as a venturi when the ski is moving and still keeps that function. Float switch goes between the battery and the driveshaft, Very simple, VERY effective

    Also, have you replaced the shoe pump seal AND the seal on the transom?? They can be done with 5200 but it is very crucial to your skis life, this is about the time and hours they go bad. I can walk you through the steps, somewhere on here I did a full write up on this I hope the person (think Mikegp) has the link to this, as I would have to do some serious digging.

    Might as well remove the sponsons as well (very slowly) and push 5200 the holes (common leak point) Use red and tacky bearing grease when you reassemble. NEVER EVER EVER use loctite or anti seize on anything below the waterline. And in fact, don't even use that junk on your ski. That stuff is good for cars, but not skis...
    Thank you for the help !
    Good to see that you use MMO, I use it in every thing, so I may actually be doing something right. Please explain comments re: coils, (tubes ?) grease, where and how, gaskets, etc. red n tacky ? Please keep up your posts, us new guys really appreciate your efforts. PS Got a manual for a 2007 FX HO ?

  6. #6
    I sent the manual for the boat, it uses the same motor, most everything should cross-reference with the exception of a few things.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2006 fx ho staying started problem
    By kingnutzz in forum Yamaha PWC Performance (4-stroke)
    Replies: 0
    Last Post: 05-31-2013, 05:24 PM
  2. 2006 RXP starting problems...help!
    By sryan in forum 4-Tec Performance
    Replies: 5
    Last Post: 04-15-2012, 11:31 AM
  3. 2006 VX110 sport wont start please help
    By cbay4duke in forum Yamaha PWC Performance (4-stroke)
    Replies: 2
    Last Post: 05-26-2011, 06:58 PM
  4. 05 RXP Starting problems
    By Cody Townsend in forum Sea Doo Open Discussion
    Replies: 9
    Last Post: 05-09-2006, 05:51 PM
  5. 04 RXP Starting problem/question...
    By BLOWNRXP in forum Sea Doo Open Discussion
    Replies: 10
    Last Post: 06-01-2005, 10:14 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •