Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1

    Join Date
    Jul 2015
    Location
    DFW Texas
    Posts
    5

    Lightbulb intermittent IBR module error when i hit a wave just started, any ideas RXT260 2012

    Any idea on solutions to fix problem? Thanks


  2. #2
    Full Throttle or Broke!!! UNSANE's Avatar
    Join Date
    Aug 2008
    Location
    Orlando
    Posts
    721
    +1
    82
    I had harness issues. Having that replaced finally fixed it. You know how to read error codes?

  3. #3

    Join Date
    Jul 2015
    Location
    DFW Texas
    Posts
    5
    No

  4. #4

  5. #5

    Join Date
    Jul 2015
    Location
    DFW Texas
    Posts
    5
    Thanks

  6. #6
    Sanfish's Avatar
    Join Date
    Jun 2014
    Location
    S/E Florida
    Posts
    2,540
    +1
    781
    When hitting a wave error could be caused by worn bushings, lose bolts or in some cases (as in my case), bad throttle body. Go figure.

  7. #7

    Join Date
    Jul 2015
    Location
    DFW Texas
    Posts
    5
    40 hours on ski

  8. #8
    RSR's Avatar
    Join Date
    Mar 2012
    Location
    UK
    Posts
    197
    +1
    15
    I had a simlar problem with mine and it turned out the loom needed to be replaced.

  9. #9
    rxpredviper's Avatar
    Join Date
    Feb 2009
    Location
    WPB
    Posts
    2,303
    +1
    66
    . my crank sensor cable was rubbing and melt on my turbo pipe , a was giving a false ready .. code C2111.. if you get this code go direct to you crank sensor..

  10. #10
    SLASHER's Avatar
    Join Date
    Jun 2007
    Location
    Australia, Perth WA
    Posts
    3,272
    +1
    476
    It can be bad earth to chassi or low batt or worn bushes or loose bolts ... Or just faulty IBR module

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. IBR Module Error and codes--found my problem
    By surferd15 in forum 4-Tec Performance
    Replies: 28
    Last Post: 05-09-2018, 03:07 AM
  2. iBR Module Error / Design Flaw
    By nickvann in forum 4-Tec Performance
    Replies: 11
    Last Post: 09-29-2017, 10:15 AM
  3. Losing faith in RXT-X, IBR module error
    By NCski in forum 4-Tec Performance
    Replies: 6
    Last Post: 09-03-2014, 01:10 AM
  4. IBR module error, Dealership no help
    By NCski in forum 4-Tec Performance
    Replies: 5
    Last Post: 08-05-2014, 09:39 PM
  5. 2012 RXPX iBr Module Error
    By saltyqld in forum 4-Tec Performance
    Replies: 29
    Last Post: 05-19-2014, 05:42 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •