Results 1 to 10 of 10
  1. #1

    1995 waveraider 1100 bogging issues

    Just picked up a sweet 95 1100 raider. It idles and revs perfectly
    out of water, but once its in the water it doesnt like to be ridden at low rpms. I have to baby it up
    to speed and work the choke to get it going. But once i get past 1/2 throttle it runs like a dream. I cant believe the balls on this ski. Really great mid-top power. But like i said it doesnt want to putt around slowly. I have more experience with dirt bikes and if this was a dirt bike issue id say its a clogged or lean pilot jet. I have no idea if that translates to yamaha ski carbs. Heres a pic of the bike before i cleaned it. I was so anxious to ride it i still had my jeans on lol.


    All thoughts appreciated!


  2. #2
    I had those same symptoms, and my rear crank seal was blown out. That would be the first think I would check.

  3. #3
    Quote Originally Posted by kylechandler1300 View Post
    I had those same symptoms, and my rear crank seal was blown out. That would be the first think I would check.
    Oh no. That sounds like engine tear down. How do i diagnose that for sure?

  4. #4
    Leak down test.

  5. #5
    Quote Originally Posted by Robfromga View Post
    Leak down test.
    Pressurized just like a compression test? Im gonna be bummed when i have to tear this motor out

  6. #6
    Same as your Dirtbike motors, block the intake and exhaust and add a few psi through a valve and gauge. Look in the stickies. It sounds more like a carb issue than crank seal issue but I'm a newb. Leak down test would tell you which direction to go

  7. #7
    I have this same ski, take that little black cover off the back that covers the driveshaft/pumpshaft. You will be able to see if the seal is popped out. The seal should be flush with the crank case. If it is blown out you will have to pull the motor and split the cases.

  8. #8
    dockwalker's Avatar
    Join Date
    Mar 2010
    Location
    On the water near Belhaven,NC
    Posts
    355
    +1
    19
    Do a plug chop, inspect top of pistons thru plug holes.Sounds like carb problems.When you pull them to rebuild, then you can pressure test.This ought to be in Old School Ski section.Check there.Lots of great help here.
    BTW nice ski, had one before Hurricane Irene got her.Ton's of fun to ride,

  9. #9

    Final Verdict???

    Quote Originally Posted by octaneforce View Post
    Pressurized just like a compression test? Im gonna be bummed when i have to tear this motor out
    Did you ever find out out the problem was....how did you fix it?

  10. #10
    clean the plugs first.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. FS: 1995 Waveraider 1100 Parts (Electricals)
    By pwcbabe in forum Yamaha Classifieds
    Replies: 7
    Last Post: 04-26-2015, 08:11 PM
  2. 1995 Waveraider 1100 getting too much oil/Mechanic suggestions?
    By jasond32 in forum Yamaha PWC Performance (2-stroke)
    Replies: 1
    Last Post: 07-06-2009, 09:34 PM
  3. FS: MORE 1995 Waveraider 1100 Parts (Electricals)
    By pwcbabe in forum Yamaha Classifieds
    Replies: 5
    Last Post: 06-21-2009, 08:34 PM
  4. 1995 waveraider 1100 might need crank seals?
    By burton9010 in forum Yamaha Old School Skis
    Replies: 23
    Last Post: 05-09-2009, 10:23 AM
  5. 1995 WaveRaider 1100 Triple For Sale - Fast Clean Low Hours
    By pwcbabe in forum Yamaha 2 Stroke Skis
    Replies: 8
    Last Post: 10-02-2008, 08:07 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •