Results 1 to 6 of 6
  1. #1
    GGG's Avatar
    Join Date
    Sep 2009
    Location
    Jersey Shore
    Posts
    2,831
    +1
    259

    Anyone ever get a code 119? (09 FX Cruiser SHO)

    I have the manual but Yamahas diagnostics are very vague. Anyone ever have this code and fix it? possibly save me some time? Trying to get my GPR finished this weekend and of course I get it running today and have this code with a limp mode


  2. #2

    Join Date
    Mar 2010
    Location
    the moon
    Posts
    862
    +1
    19
    119 is related to throttle body. check connector plug to it.

  3. #3
    GGG's Avatar
    Join Date
    Sep 2009
    Location
    Jersey Shore
    Posts
    2,831
    +1
    259
    I said I have the manual. I got that figured out

  4. #4
    GGG's Avatar
    Join Date
    Sep 2009
    Location
    Jersey Shore
    Posts
    2,831
    +1
    259
    I fixed it. 2 wires pulled partially out of the ecu plug. The green to the tb and a ground. Sooooo glad I didn't have to take the tb off and even more glad I didn't have to buy a new one

  5. #5
    Quote Originally Posted by GGG View Post
    I fixed it. 2 wires pulled partially out of the ecu plug. The green to the tb and a ground. Sooooo glad I didn't have to take the tb off and even more glad I didn't have to buy a new one
    Good follow-up. How do you do figure the wires got displaced?

  6. #6
    GGG's Avatar
    Join Date
    Sep 2009
    Location
    Jersey Shore
    Posts
    2,831
    +1
    259
    Started the test procedure for code 119. Said to check continuity on ecu grounds. Got to the last one and was like wtf it's not there check the other side of the plug and the wire was there so I pushed on it and it slid back in. There's a sliding white clip inside the plug that allows the pins to come out. It must have gotten unlocked

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Anyone ever get a message on their Vtech "MAPTUNER LOCKED"??
    By boostedgta in forum 4-Tec Performance
    Replies: 13
    Last Post: 07-04-2014, 03:04 PM
  2. Replies: 2
    Last Post: 10-03-2011, 11:33 AM
  3. NGK LFR6AIX-11 Iridium IX Spark Plug 09 fx cruiser sho?
    By DrWeaseL in forum Yamaha PWC Performance (4-stroke)
    Replies: 4
    Last Post: 03-22-2011, 10:11 PM
  4. Stock boost on a 09 FX cruiser SHO
    By StoneyPete in forum Yamaha Open Discussion
    Replies: 3
    Last Post: 04-05-2010, 11:44 AM
  5. Replies: 10
    Last Post: 01-11-2009, 10:46 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •