Results 1 to 6 of 6

Thread: 2008 ultra 250

  1. #1

    2008 ultra 250

    Took it out a couple weeks ago and ran it for about 3 hours. At that point it throttled down to around 40 mph and and eventually shut down. The overheat sensor never went off. Bow it cranks right up and idles perfect and will run up to around 2500rpms but goes dead when you try to throttle past that. Anyone have a clue what would cause this?


  2. #2
    Did your belt break? Check your oil for water and if all that's good check plugs

  3. #3
    Fat Man, Little Boat Region8Ultra250X's Avatar
    Join Date
    Jun 2007
    Location
    Jersey
    Posts
    5,658
    +1
    187
    sounds like broken blower belt

  4. #4
    So far none of the above although the plugs did need changing. no water in the oil either.

  5. #5
    No vibrations? Is your belt cover off so you can see everything turning ok?

  6. #6
    It's at the shop now. There was vibration outside the norm.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. FS 2008 Ultra 250 Part out
    By Inkaddict in forum Kawasaki Classifieds
    Replies: 21
    Last Post: 04-30-2013, 09:48 PM
  2. WTB WTB: 2008 ultra 250 x parts
    By moosemaster in forum Kawasaki Classifieds
    Replies: 0
    Last Post: 07-21-2010, 04:08 PM
  3. 2008 ultra 250 prices
    By wave15stx in forum Kawasaki PWC Performance (4-stroke)
    Replies: 20
    Last Post: 04-27-2009, 12:33 PM
  4. 2008 Ultra 250
    By Edwin in forum Kawasaki Open Discussion
    Replies: 1
    Last Post: 04-01-2009, 07:32 PM
  5. 2007 & 2008 ultra 250 changes
    By bikerstyle in forum Kawasaki PWC Performance (4-stroke)
    Replies: 0
    Last Post: 10-26-2007, 06:53 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •