Results 1 to 4 of 4
  1. #1

    1997 Kawaski 1100 zxt - fuel gauge not working

    The fuel gauge on my sons 97 1100zxt doesn't work - wouldn't be a big issue if it wheren't for the fact that you can't see the fuel lvl in the tank itself - any recomendations? is there an after market gauge like I have on one of my snow mobiles that shows the fuel lvl on the fuel cap? any suggestions on things to check/troubleshoot? Thanks in advance for any help -I'm knew to this forum but I'm sure I'll have a lot more questions..


  2. #2
    steve45's Avatar
    Join Date
    Feb 2008
    Location
    Texas
    Posts
    5,742
    +1
    373
    Welcome aboard, Jim!

    First, you'll have to determine if the problem is with the gauge or the sender in the tank. Could be a dirty/corroded connection in the wiring harness, so pop the plug on that and make sure the contacts are clean. Do you have a service manual?

  3. #3
    steve45's Avatar
    Join Date
    Feb 2008
    Location
    Texas
    Posts
    5,742
    +1
    373
    If you jumper the black & white wire to the white & red wire at the connector, the gauge should read full. Disconnect the plug and it should read empty.

    Pull the sender out of the tank, measure resistance across the two wires. Right side up it should read 84 Ω, upside down it should read 10 Ω.

  4. #4
    DavidR's Avatar
    Join Date
    Jul 2013
    Location
    Forney,Tx
    Posts
    798
    +1
    45
    The senders are bad about going out. One or more of the floats stop floating, then that gauge won't read right. Unfortunately the senders are starting to show up as 'discontinued'. I just tried to get one for my '96 and had to gamble with a used one on eBay. I drug my feet too long, should have bought a new one last year. Your's is the same part number as mine. 27010-3746, it fits the '96-'97 750/900/1100 ZXi

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 08 GTX LTD fuel gauge not working.
    By 01xdime in forum 4-Tec Performance
    Replies: 1
    Last Post: 05-05-2010, 09:18 PM
  2. 98 spx fuel gauge not working
    By gary in forum 2-Stroke Performance
    Replies: 5
    Last Post: 07-13-2008, 07:11 PM
  3. SLT 700 -96 Fuel gauge not working
    By samitala in forum Polaris Open Discussion
    Replies: 0
    Last Post: 06-16-2008, 03:16 AM
  4. 2000 14.5 (TWINS) - fuel gauge not working
    By brdouglas in forum Sea Doo Sport Boats
    Replies: 3
    Last Post: 08-15-2007, 06:47 PM
  5. Fuel gauge not working?
    By mboley in forum Polaris Open Discussion
    Replies: 10
    Last Post: 04-25-2007, 09:23 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •