Results 1 to 6 of 6
  1. #1

    99 SLTH 700 Twin missing/stalling

    Please help an ol' man out here...99 Polaris SLTH 700 Twin...Took ski out last weekend for first trip of season. Initially started and ran fine until headed home. Bogged down and had little power home. I drained fuel tank, replaced all fuel lines, tore down and cleaned carbs, replaced battery, put another new set of plugs in.


    After these repairs, ski will start but will sputter/miss/bog down about half throttle and is fouling plugs. Any insight??? All help is appreciated in advance.


  2. #2
    savageman69's Avatar
    Join Date
    Jun 2014
    Location
    london ontario
    Posts
    254
    +1
    12
    i would start by rebuilding the carbs.....how do the plugs look? wet? dry? brown? white? black?

  3. #3
    MSX 150 guy lives on Mr. GP1800's Avatar
    Join Date
    Jun 2010
    Location
    Milwaukee WI
    Posts
    17,414
    +1
    1,475
    Original or updated ignition?

  4. #4
    Plugs are oil wet and dark brown/near black in color...having hard time with 4th of Jul timing right now getting it into shop...mechanic talked me thru breaking down carbs enough to insure carb filters were clean...they were pretty clean but they looked good as well as diaphragm.

  5. #5
    Original ingnition

  6. #6
    savageman69's Avatar
    Join Date
    Jun 2014
    Location
    london ontario
    Posts
    254
    +1
    12
    could be ignition failure, could be wore needle, improper set metering arm ect...if there is any doubt i would rebuild them properly sure beats pulling the motor to rebuild altho if the ignition is shot its coming out anyway

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 99 SLTH 700 - Dies Accelerating above Idle
    By tjruberg in forum Polaris Open Discussion
    Replies: 5
    Last Post: 07-20-2009, 01:45 AM
  2. what plugs for 99 slth 700
    By newfie-bullet in forum Polaris How To & FAQs
    Replies: 3
    Last Post: 05-27-2009, 05:28 PM
  3. 99 sltH with a miss
    By hybrid93cvc in forum Polaris How To & FAQs
    Replies: 2
    Last Post: 10-14-2008, 07:26 AM
  4. 99 slth 700
    By newfie-bullet in forum Polaris How To & FAQs
    Replies: 2
    Last Post: 09-05-2008, 02:38 PM
  5. Checking Static timing 99 slth 700
    By bski224 in forum Polaris Open Discussion
    Replies: 1
    Last Post: 07-02-2007, 06:07 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •