Results 1 to 1 of 1
  1. #1

    STX15F No Start when hot, after towing, etc.....FIX UPDATE

    Used SmokeySevin's cure for our 2006 STX15F no start condition after towing, when hot, etc. Sean does a computer flash, and adds late model oil and water temp sensors to help fix the problem. We did this mod earlier this year and had a few hiccups with sensors showing immediate error codes when the ski was powered on. Sean helped immediately and got me another sensor and offered advice and so far its been working just fine. We have noticed that the ski doesnt start up at the push of the button like it used to, instead, it takes a few cranks now, sometimes more than a few but it always starts. Id recommend Seans fix as well as his willingness to keep at it to get it working right. Thanks Sean.
    Last edited by Jammer864; 06-27-2015 at 07:50 PM.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Extended crank, no start when hot
    By Zonald in forum 4-Tec Performance
    Replies: 10
    Last Post: 04-30-2014, 07:30 AM
  2. 2001 Polaris Virage TXi hard to start when hot
    By clboyte in forum Polaris Open Discussion
    Replies: 10
    Last Post: 06-20-2011, 09:00 PM
  3. help with the ski. not wanting to start when hot and odd idle
    By fivespeedsteed in forum Yamaha PWC Performance (2-stroke)
    Replies: 7
    Last Post: 07-24-2010, 09:40 PM
  4. 951 wont start when hot
    By grantuk in forum 2-Stroke Performance
    Replies: 1
    Last Post: 06-10-2010, 11:38 AM
  5. MSX150 Creamy Oil & Hard to start when hot
    By IRL Desmond in forum MSX/Matrix
    Replies: 1
    Last Post: 04-11-2010, 11:08 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •