Results 1 to 7 of 7

Thread: lean cyl#1

  1. #1
    82elley's Avatar
    Join Date
    Jun 2014
    Location
    jensen beach, Florida
    Posts
    18

    lean cyl#1

    Need some direction! 04 xlt 1200. Revs to 7100 for the 1st 100 yrds then wont rev over 6700. I did a plug run yesterday full throttle for 4 min. Plug #1 looked like it was never run. 2&3 very light tan.I did the oside bills carb recipe about a year ago.No choke plates accel. Pump removed. I have f/a and a d-plate. Intake grate and ride plate, pump sealed. Running a 12/18 prop.I turned the high side mixture screw out from 1 1/4 to a full 2 turns with nk noticeable difference. Any ideas or direction would be greatly appreciated.


  2. #2
    If you're sure the carbs are right, leak down test. If it's lean, its either not enough fuel or too much air.

  3. #3
    82elley's Avatar
    Join Date
    Jun 2014
    Location
    jensen beach, Florida
    Posts
    18
    Im going to pull the carbs down this weekend. Hopefully i find something wrong! I've read about the crank seals failing and causing lean melt downs.thks for the help!!!

  4. #4
    82elley's Avatar
    Join Date
    Jun 2014
    Location
    jensen beach, Florida
    Posts
    18
    Im just confused because other than the rpm loss this ski runs perfect. Would it run good with a bad crank seal? Is there any other places to look for a leak?

  5. #5
    82elley's Avatar
    Join Date
    Jun 2014
    Location
    jensen beach, Florida
    Posts
    18
    Cards are clean and everythjng looked good. I sprayed some carb cleaner around the base of the cyl and around the oil pump and the engine stalls. Im going to get a gasket kit with lower seals. Any suggestions on putting new rings in while i have it apart. Ski has 117 hrs on it.

  6. #6
    Compression test would dictate rings or topend. Or for a fresh base line , mic the pistons and bore and then replace/repair as needed. Sometimes a fresh topend is a good insurance policy.

    But it sounds like you're going to refresh that whole motor.

  7. #7
    82elley's Avatar
    Join Date
    Jun 2014
    Location
    jensen beach, Florida
    Posts
    18
    Thks for the help!! All the repair shops here just want to replace the engine. Any sugestions on who's rings to use.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. MSX140 2003 ran lean on mag cyl.
    By Patrick1yz in forum MSX/Matrix
    Replies: 7
    Last Post: 08-27-2013, 08:16 PM
  2. 2001 GP1200R rear cyl seizure problem. (2nd time)
    By geraban19 in forum Yamaha PWC Performance (2-stroke)
    Replies: 35
    Last Post: 01-25-2007, 03:58 PM
  3. Ever figure out Lean condition with 4in. intake
    By Water4fire in forum 4-Tec Performance
    Replies: 11
    Last Post: 07-15-2006, 01:49 PM
  4. lean condition may need to reset the TPS SENSOR
    By daverxp4 in forum Sea Doo Open Discussion
    Replies: 6
    Last Post: 06-03-2006, 11:27 AM
  5. Nils old news on running lean
    By Kinchyle in forum 4-Tec Performance
    Replies: 4
    Last Post: 03-24-2006, 01:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •