Results 1 to 5 of 5
  1. #1

    Join Date
    Jun 2015
    Location
    Spokane Wa
    Posts
    3

    2002 virage txi won't start

    Ran great for most of the day then shut it off. Tried starting it for another ride and no go. It has good spark, 20 psi fuel pressure, 20 volts at white/red injector wires while cranking. Plugs are dry when checked. Good and even compression in all three cylinders. Runs good if I put fuel in each cylinder until the fuel runs out. What am I missing?


  2. #2
    Click avatar for tech links/info K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    39,213
    +1
    1,720
    Sounds like an EMM problem.

    Was the injector voltage measured with all injectors plugged in?

  3. #3

    Join Date
    Jun 2015
    Location
    Spokane Wa
    Posts
    3
    Yes, all injector wires were plugged in when testing voltage. Is there a way too test the EMM

  4. #4
    Click avatar for tech links/info K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    39,213
    +1
    1,720
    Quote Originally Posted by Snomoguy View Post
    ... Is there a way too test the EMM?
    Not directly. The EMM repair services have test jigs.

    For individuals the common approach is to check everything around the EMM. If all that is good then the EMM itself is likely to need repair.

  5. #5

    Join Date
    Jun 2015
    Location
    Spokane Wa
    Posts
    3
    Bummer, guess I gotta send my EMM in for a checkup

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2002 Virage 800i Won't start
    By bnkeaane in forum Polaris PWC Performance
    Replies: 3
    Last Post: 06-18-2016, 06:01 PM
  2. Virage TXI won't Start - Please help!
    By Koosie in forum Polaris Open Discussion
    Replies: 28
    Last Post: 01-14-2016, 04:04 PM
  3. Replies: 7
    Last Post: 06-07-2012, 07:22 PM
  4. 2002 Virage TXI won't Start or Runs rough when Damp
    By cjohnson in forum Polaris Open Discussion
    Replies: 16
    Last Post: 07-11-2011, 11:18 PM
  5. 2002 Virage TX won't start unless battery is 100% or on charger!
    By ggrande in forum Polaris Open Discussion
    Replies: 3
    Last Post: 07-05-2010, 09:43 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •