Results 1 to 2 of 2

Thread: 2002 fx140

  1. #1

    2002 fx140

    sorry if a repeat, Had to remove head due to water in cly, reassembled and installed, cept for one hose clamp, small only abt 1/2 dia and silver color......Can not find where it should be, looked at every page in the factory service manual and used mirror to see if could find a hose not clamped near bottom of engine etc., have run it and can find no leaks "YET" any help would be greatly appreciated, also no water comes from the opening near front on starboard side, does on the gpr1200r immediately when flushing ??


  2. #2
    this thread is worthless without pics...post it up or wed just be guessing, again...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2002 FX140 Gas Consumption/Speed
    By ddleigh in forum Yamaha PWC Performance (4-stroke)
    Replies: 5
    Last Post: 06-05-2012, 07:12 PM
  2. 2002 FX140 Performance Questions?
    By cuban133054 in forum Yamaha PWC Performance (4-stroke)
    Replies: 1
    Last Post: 04-19-2008, 03:25 PM
  3. yamaha waverunner 2002 fx140 four stroke
    By simple guy in forum Yamaha PWC Performance (4-stroke)
    Replies: 2
    Last Post: 02-21-2008, 02:30 PM
  4. 2002 FX140 gagues
    By boat582 in forum Yamaha PWC Performance (4-stroke)
    Replies: 5
    Last Post: 02-16-2008, 12:15 PM
  5. Gagues on 2002 FX140 need repair
    By boat582 in forum Yamaha Open Discussion
    Replies: 0
    Last Post: 02-09-2008, 12:12 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •