Results 1 to 5 of 5

Thread: 2015 fx svho

  1. #1
    JohnnyMac's Avatar
    Join Date
    Apr 2015
    Location
    Alaska
    Posts
    190
    +1
    26

    2015 fx svho

    Hello all,
    Recently purchased a new yellow/black FX SVHO. Wow, quite a beast! I love it so far. I have a couple questions. When it shifts from one mode (forward/neutral/reverse) to another mode, the motor does a slight little shimmy/hiccup. Is this a design to reduce thrust during shifts so to minimize stress on the gate or is it something that isn't supposed to happen? It's not very substantial and I can just barely hear and feel it, but I'm pretty tuned into the motor and it definitely does something. Another question, does anyone have a good source (besides OEM Yamaha) for a quality fitted/custom cover for this ride. Most places I go online don't have anything for the 15's yet except a generic cover that looks more like a cheesy little tarp.

    Thanks!!
    JohnnyMac

    Click image for larger version. 

Name:	IMG_5315.JPG 
Views:	77 
Size:	72.1 KB 
ID:	362540Click image for larger version. 

Name:	IMG_5321.JPG 
Views:	67 
Size:	48.4 KB 
ID:	362541

    (BTW - I have a little valve ordered to shut off the spray.... )
    Last edited by JohnnyMac; 06-17-2015 at 12:48 PM. Reason: forgot a letter...


  2. #2
    Kaybat's Avatar
    Join Date
    Aug 2005
    Location
    Fl
    Posts
    1,753
    +1
    30
    welcome-i have the same ski, i don't get any kind of hiccup when changing modes, there IS a delay/lag between forward and reverse though,i've gotten used to it. I assume they're designed that way.

  3. #3
    JohnnyMac's Avatar
    Join Date
    Apr 2015
    Location
    Alaska
    Posts
    190
    +1
    26
    Roger that Ken. I have gotten used to the delay as well. I'm sure it takes a second for the gate to drop or lift. Hmm, this hiccup feels like maybe a single cylinder miss. It reminds me of an old Mercruiser outdrive I had that would put a momentary short on the engine coil between shifts to help the gears mesh. I'll have to play around and make sure it's not my imagination.... Thanks!

  4. #4
    I have the blue version of the ski. Awesome ski IMO. I installed the stage 1 kit and it is crazy fast now. As far as the hiccup, i felt it the first couple times out. I determined that there is a slight delay from when you use the reverse to slow down before you can get back on the gas. The bucket has to get clear of the thrust. Its normal, you just get used to it.

  5. #5
    JohnnyMac's Avatar
    Join Date
    Apr 2015
    Location
    Alaska
    Posts
    190
    +1
    26
    Thanks Sam, I took it out last night and I guess maybe it is just the hesitation in the change of the bucket. As I approach the dock I move back and forth from F to N to keep the speed down and there is a very slight/minor change in RPMs as it moves the bucket but I guess on closer examination not as much as I thought. As long as it's normal I'm all good!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2015 fx svho 85 mph
    By need for speed in forum Yamaha PWC Performance (4-stroke)
    Replies: 46
    Last Post: 08-03-2015, 07:18 AM
  2. 2015 FX SVHO pricing in Southern California
    By ocplayer in forum Yamaha PWC Performance (4-stroke)
    Replies: 10
    Last Post: 12-15-2014, 11:15 PM
  3. Riva or R & D Sponsons on 2015 FX SVHO?
    By curtismarker in forum Yamaha PWC Performance (4-stroke)
    Replies: 7
    Last Post: 10-14-2014, 10:54 PM
  4. 2015 fx svho cruiser availability
    By Santa Rosa in forum Yamaha PWC Performance (4-stroke)
    Replies: 3
    Last Post: 10-13-2014, 05:50 PM
  5. 2015 FX SVHO - New Ride
    By curtismarker in forum Yamaha PWC Performance (4-stroke)
    Replies: 35
    Last Post: 10-02-2014, 03:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •