Results 1 to 7 of 7

Thread: Chasing my tale

  1. #1

    Chasing my tale

    I have a 05 gp 1300. Ski runs great on flat waters.when it gets rough after about ten minured the ski shuts off then it has no spark. After 15 minutes later fires back up and runs great. Any suggestions?


    maybe the tilt sensor?is there a way to bypass or test it?
    Last edited by 05 green gp; 06-15-2015 at 10:49 AM.


  2. #2
    Quote Originally Posted by 05 green gp View Post
    I have a 05 gp 1300. Ski runs great on flat waters.when it gets rough after about ten minured the ski shuts off then it has no spark. After 15 minutes later fires back up and runs great. Any suggestions?


    maybe the tilt sensor?is there a way to bypass or test it?
    Is the water temp sensor alarm flashing on the display?

  3. #3
    yes it is

  4. #4
    did the gp1300 have cats like the xlt1200? Would his cat have failed and causing heat build up?

  5. #5
    Has a dplate

  6. #6
    Ski Hacks MG's Avatar
    Join Date
    Apr 2013
    Location
    Georgia
    Posts
    5,244
    +1
    995
    Quote Originally Posted by 05 green gp View Post
    Has a dplate
    But does it have the temp sensor chip?

  7. #7
    If the starter is not turning over during that, it could be a loose bolt at the battery terminal. Mine seems to do this once in a while even with loctite on the bolt. Ski will just die on the water until I tighten it up. If the starter is working, that is not your problem obviously. Just throwing it out there.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: 04-23-2015, 09:47 PM
  2. Found out what was chasing my low rpm and low mph
    By travis ingram in forum 4-Tec Performance
    Replies: 6
    Last Post: 05-14-2014, 08:50 PM
  3. tale of my summer with a msx 140
    By roundtopjeff in forum MSX/Matrix
    Replies: 15
    Last Post: 09-28-2011, 08:34 PM
  4. Chasing Buoys - My First Go Pro Video
    By JonnyX2 in forum Videos & Pictures
    Replies: 7
    Last Post: 08-12-2010, 04:24 PM
  5. Was Out On My Ski Chasing SeaGulls and then it happened
    By Cliffy in forum Polaris Open Discussion
    Replies: 19
    Last Post: 06-07-2010, 09:54 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •