Results 1 to 9 of 9
  1. #1
    hkss's Avatar
    Join Date
    Oct 2014
    Location
    Germany Karlsruhe
    Posts
    617
    +1
    59

    Vtech first flash,- temporarily cruise and slow mode gone

    I am so sad now. Because. I love my cruise mode every day out now it is gone.
    The slow mode too. Damm.
    Last edited by hkss; 06-11-2015 at 09:28 AM.


  2. #2
    Are you saying when you hit the ECU button, the motor is still making high power. My ECO reduces power a lot.

  3. #3
    hkss's Avatar
    Join Date
    Oct 2014
    Location
    Germany Karlsruhe
    Posts
    617
    +1
    59
    After lunch start ski both modes are well funktion. When i come home later i report more

    Now home again.

    So first day out with a VTECH Tune.
    And first time since 33hours use - no cruise- and no slow- mode.
    I am think this can only be a VTECH flash issue.
    Never I loose this modes before.
    But after lunch at water side - I start my ski - try slow-mode again - and it works.
    Driving out of the harbour - try cruise mode again - and it works.

    So I dont know why, but I will have a eye on this issue.
    I need the slow-mode - long way out of some harbours here arround.
    And I dont want to loose the cruise mode also.
    Long way home and ECO is too much for a old man like me.
    Last edited by hkss; 06-11-2015 at 09:40 AM.

  4. #4
    hkss's Avatar
    Join Date
    Oct 2014
    Location
    Germany Karlsruhe
    Posts
    617
    +1
    59
    Quote Originally Posted by whittlebeast View Post
    Are you saying when you hit the ECU button, the motor is still making high power. My ECO reduces power a lot.
    Nope Whittle, this I dont mean. See my post ahead.

    .Click image for larger version. 

Name:	CruiseSlowEcoSportMode.jpg 
Views:	98 
Size:	108.0 KB 
ID:	361912

  5. #5
    Water4fire's Avatar
    Join Date
    May 2005
    Location
    New Braunfels TX.
    Posts
    10,684
    +1
    951
    So what did it run?

  6. #6
    Sanfish's Avatar
    Join Date
    Jun 2014
    Location
    S/E Florida
    Posts
    2,540
    +1
    783
    A friend of mine that has a 2012 with vtech and "cruise mode" is still able to use that function. All functions should still be there!! I use all except for "sport" mode. For ocean riding, I find the sport mode is like a light-switch and part throttle is too twitchy. Guess if I was making near stock power it wouldn't be an issue but those days are gone.

    (before someone mentions; yes I know you can tune the throttle but not in most cases while in sport)

  7. #7
    Branden's Avatar
    Join Date
    Aug 2014
    Location
    Cape Coral, Fl
    Posts
    1,600
    +1
    322
    i only use sport mode on flat water if im racing someone, otherwise its normal mode as i agree that the throttle is like a hair trigger in sport mode and its annoying.

  8. #8
    hkss's Avatar
    Join Date
    Oct 2014
    Location
    Germany Karlsruhe
    Posts
    617
    +1
    59
    Quote Originally Posted by Sanfish View Post
    A friend of mine that has a 2012 with vtech and "cruise mode" is still able to use that function. All functions should still be there!! I use all except for "sport" mode. For ocean riding, I find the sport mode is like a light-switch and part throttle is too twitchy. Guess if I was making near stock power it wouldn't be an issue but those days are gone.

    (before someone mentions; yes I know you can tune the throttle but not in most cases while in sport)
    Yes - my Cruise- and Slow- Mode is also now function well again!
    I keep a eye on this issue today.


    Normal-Mode is now like Sport-Mode - This is also something that I dont want.
    Like this, my daughter dont want to drive the jet again.
    But I think, I must work on it with the VTECH guys.

  9. #9
    GasResearch-VT.SE's Avatar
    Join Date
    Nov 2012
    Location
    Melbourne, Australia
    Posts
    1,171
    +1
    207
    Please remember to make things easy for us.
    Please email in this structure:

    1. EMAIL LOGIN ADDRESS
    2. VIN number
    3. Map name you are using
    4. Your request


    What you want is "THROTTLE TABLES scaled to like stock ski" for your request.

  10. +1 by:


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2017 RXP300 Cruise Cntrl/Slow Mode
    By avlnch in forum 4-Tec Performance
    Replies: 1
    Last Post: 11-12-2016, 09:18 AM
  2. Tuned with vtech and slowed down ????
    By NightmareRXT-x-AS in forum 4-Tec Performance
    Replies: 58
    Last Post: 07-12-2015, 10:01 PM
  3. X-package and Eco mode with and without module and what about vtech?
    By pastormajorquin in forum 4-Tec Performance
    Replies: 4
    Last Post: 05-27-2015, 06:34 PM
  4. MSX 140 Overheated- then no power and SLOW mode
    By DRIFTER in forum Polaris Open Discussion
    Replies: 12
    Last Post: 01-17-2011, 12:43 PM
  5. Spening money and slowing down
    By river_rider in forum 4-Tec Performance
    Replies: 14
    Last Post: 04-25-2006, 01:05 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •