Results 1 to 5 of 5
  1. #1
    hkss's Avatar
    Join Date
    Oct 2014
    Location
    Germany Karlsruhe
    Posts
    614
    +1
    59

    vt1100 injector installation fail

    can somebody tell me, what I am doing wrong?
    The connector from the vt1100 injectors are sitting at the intake mainfold,
    but it is more than 20mm bevore that the injector are in the hole.

    Click image for larger version. 

Name:	vt1100installed.jpg 
Views:	206 
Size:	36.8 KB 
ID:	361547Click image for larger version. 

Name:	vt1100fail.jpg 
Views:	145 
Size:	91.8 KB 
ID:	361546


  2. #2

    Join Date
    Apr 2005
    Location
    Jax,FL
    Posts
    2,696
    +1
    25
    Looks like you need to spin the injector 180 degrees. Todd

  3. #3
    hkss's Avatar
    Join Date
    Oct 2014
    Location
    Germany Karlsruhe
    Posts
    614
    +1
    59
    uuuuu..... playing my wildcard for asking one time stupid

    Thanks Todd

    Click image for larger version. 

Name:	vt1100perfectfit.jpg 
Views:	100 
Size:	95.1 KB 
ID:	361552
    Last edited by hkss; 06-08-2015 at 12:33 PM.

  4. +1 by:


  5. #4
    boost junkie skidoochris's Avatar
    Join Date
    Mar 2012
    Location
    Davison, Mi
    Posts
    4,653
    +1
    508
    those ev1 connectors were on every seadoo injector before the bosch ecu

  6. #5
    spouk3's Avatar
    Join Date
    Mar 2012
    Location
    Montreal, QC, Canada
    Posts
    636
    +1
    30
    Flip them 180 degree... (sorry i'm late) should have told you this morning...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. FS - Parts VT1100 Injectors
    By stickshift69 in forum Sea Doo Classifieds
    Replies: 2
    Last Post: 06-02-2014, 11:01 AM
  2. Help with vtech injector install
    By IM2FAST4U in forum 4-Tec Performance
    Replies: 7
    Last Post: 08-08-2013, 09:04 AM
  3. UPDATE - VIDEO Comparison between ID1000 and VT1100 injectors
    By VTECH.SE in forum 4-Tec Performance
    Replies: 18
    Last Post: 05-11-2013, 11:27 PM
  4. Replies: 37
    Last Post: 05-17-2011, 08:00 AM
  5. Injector install question
    By sweetbats in forum 4-Tec Performance
    Replies: 1
    Last Post: 12-22-2009, 01:03 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •