Results 1 to 2 of 2
  1. #1

    Join Date
    Apr 2012
    Location
    Matthews, NC
    Posts
    73

    SUV 1200 Carb settings questions

    Needs some help. Last year suv would not take the fuel after running and setting for a while on startup. Once carbs cleared out, ski seemed to run fine but always smelled rich at idle. When de-winterizing this year before first trip out, I noticed the #3 carb was dripping fuel out of high speed circuit on the hose at idle. So I tore the carbs down this weekend and checked the low and high speed adjuster settings and here is what I got:

    #1 Carb Actual Settings
    High Speed 3/4 turn out
    Low Speed 1/4 turn out
    Needle/seat 1.2 (showed indentation around viton tip)

    #2 Carb Acutual Settings
    High Speed 1 turn out
    Low speed 3/4 turn out
    Needle/seat 1.2 (showed indentation around viton tip)

    #3 Carb Actual Settings
    High Speed 3/4 turn out
    Low speed 1/4 turn out
    Needle/seat 1.2 (showed indentation around viton tip)

    The service manual says the setting should be as follows:

    #1 Carb Factory Manual Specs
    High Speed 3/4 +/- 1/4 turn out
    Low Speed 1 +/-1/4 turn out
    Needle/seat 1.2
    Main Jet #135
    Low Speed Jet #100

    #2 Carb Factory Manual Specs
    High Speed 1 +/- 1/4 turn out
    Low speed 1 +/- 1/4 turn out
    Needle/seat 1.2
    Main Jet #135
    Low Speed Jet #95

    #3 Carb Factory Manual Specs
    High Speed 3/4 +/- 1/4 turn out
    Low speed 1 +/- 1/4 turn out
    Needle/seat 1.2
    Main Jet #135
    Low Speed Jet #97.5

    I am interested in why the plugs were always black and engine smelled rich at idle when the low turn adjusters were set to 1/4 turn out instead of 1 turn out per factory specs. Engine has 320+ hours and usually runs around 115psi compression in each cylinder. I haven't checked this year. There was a lot of corrosion in the fuel pump area and around the fuel pump diaphragm and the o-ring on the metering side. They seemed to clean up well.


    Click image for larger version. 

Name:	IMG_1600a.jpg 
Views:	401 
Size:	108.5 KB 
ID:	361537Click image for larger version. 

Name:	IMG_1601a.jpg 
Views:	98 
Size:	108.3 KB 
ID:	361538Click image for larger version. 

Name:	IMG_1602a.jpg 
Views:	66 
Size:	111.2 KB 
ID:	361539Click image for larger version. 

Name:	IMG_1611a.jpg 
Views:	63 
Size:	96.7 KB 
ID:	361540

    Does anyone know what the pop off pressure should be on a stock suv carb?

    Thanks,

    mdavidthomas


  2. #2

    Join Date
    Apr 2010
    Location
    Australia
    Posts
    55
    +1
    1
    Have you rebuilt the carbs with a Mikuni rebuild kit? Also would be worth replacing the needle and seat as that indent is wear and will cause fuel to leak past as it may not seal correctly.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Carb Settings question
    By Hagarules in forum Polaris Open Discussion
    Replies: 17
    Last Post: 06-12-2016, 08:57 AM
  2. SUV 1200 carb issue?
    By Curtis in forum Yamaha Projects & Build Threads
    Replies: 0
    Last Post: 07-29-2013, 10:37 PM
  3. 01 slx 1200 carb settings
    By GasTecH in forum Polaris Open Discussion
    Replies: 0
    Last Post: 07-19-2010, 09:59 PM
  4. Premix / Carb setting question
    By hawkrdr in forum Yamaha PWC Performance (2-stroke)
    Replies: 19
    Last Post: 06-17-2009, 11:03 AM
  5. GP 1200 carb settings
    By krispaintballz in forum Yamaha Old School Skis
    Replies: 6
    Last Post: 05-07-2008, 09:44 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •