Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1

    Join Date
    May 2015
    Location
    wisconsin
    Posts
    3

    Problems "Requesting Software" from MapTuner

    Hello Everybody! I hope I am posting this in the right place but I was hoping somebody might be able to give me a helping hand or at least lead me in the right direction... Last week I bought a brand new 15 Spark 2-up, 60HP. Came home and immediately bought the Vtech MapTuner and tuning credit from here. I followed the directions for setting it up and registering it, and all that went fine. But when I click the button on the MapTuner program that says "request Software" all that comes up is a SeaDoo Folder that is empty, no tunes in it. I have tried this a few times and even uninstalled the client software and re-installed it, but no luck. Does anybody have any ideas on how to fix this or what I am doing wrong? Other than this, everything else looked like it worked as it should. The MapTuner has my VIN in it... Maptune software shows that I have 1 tuning credit, and it took the updates; as far as I can tell everything went through. I have tried calling the support number and e-mailing Vtech, but I can't get through. Any help would be greatly appreciated... I just paid $800 for this tuner and I'm chomping at the bit to get it out on the water and see what it will do. Thanks again, Alex


  2. #2
    EH Team Water Pig's Avatar
    Join Date
    Oct 2007
    Location
    St. Catharines, Ontario, CANADA
    Posts
    774
    +1
    66
    I had issues initially too but I called Jonatan (011-46-70777-8111) early in the morning and he walked me through it. No issues at all since and I've tried lots of tunes...

  3. #3
    Send a pm with email and vin and I look at it now

  4. +1 by:


  5. #4
    ride it like you stole it!!! raceneked's Avatar
    Join Date
    Sep 2011
    Location
    Lake Havasu, AZ
    Posts
    3,026
    +1
    851
    these guys are pretty good mofo.
    Everyone is pretty happy with the service and tunes.

    I am in the same sitch - a '15 / 2up / 60 hp - V-Tech tuner & credit.

    went out and put a couple hours on her in stock 60hp tune today.
    I wanted to put some initial 'break-in' time on the ACE before I spin her up...

    The tuner stands ready with the 8350 tune stored and waiting to be installed.

  6. #5
    xdrian's Avatar
    Join Date
    Nov 2008
    Location
    Brisbane Australia
    Posts
    912
    +1
    231
    I am running the 8350 tune you will be very happy

    Quote Originally Posted by raceneked View Post
    these guys are pretty good mofo.
    Everyone is pretty happy with the service and tunes.

    I am in the same sitch - a '15 / 2up / 60 hp - V-Tech tuner & credit.

    went out and put a couple hours on her in stock 60hp tune today.
    I wanted to put some initial 'break-in' time on the ACE before I spin her up...

    The tuner stands ready with the 8350 tune stored and waiting to be installed.

  7. +1 by:


  8. #6
    wannaski's Avatar
    Join Date
    Jan 2015
    Location
    HAT HEAD AUSTRALIA
    Posts
    294
    +1
    58
    Yep me too.

  9. #7

    Join Date
    May 2015
    Location
    wisconsin
    Posts
    3
    Thanks for the quick responses. Jonatan got a hold of me right away and reset my VIN in their server and walked me through the whole setup and got me up and running in no time. About to flash my first tune today and if the tunes are near as good as their support I will be one happy camper. Now if could just figure out which tune to use. Not looking to squeeze every mph out of the top-end. Which tune is gonna give my stock ski its best holeshot? I'm looking for the best lows and mids until I start throwing more upgrades on her. Thanks again guys!

  10. #8
    SparkMD's Avatar
    Join Date
    May 2015
    Location
    Maryland
    Posts
    3
    Quote Originally Posted by xdrian View Post
    I am running the 8350 tune you will be very happy

    Quote Originally Posted by raceneked View Post
    these guys are pretty good mofo.
    Everyone is pretty happy with the service and tunes.

    I am in the same sitch - a '15 / 2up / 60 hp - V-Tech tuner & credit.

    went out and put a couple hours on her in stock 60hp tune today.
    I wanted to put some initial 'break-in' time on the ACE before I spin her up...

    The tuner stands ready with the 8350 tune stored and waiting to be installed.
    Does the 8350 run on 87 octane?

  11. #9
    xdrian's Avatar
    Join Date
    Nov 2008
    Location
    Brisbane Australia
    Posts
    912
    +1
    231
    yes you need to run the high octane fuel
    I know the rating are different between the US and OZ

    In OZ I use 98 octane not sure what your equivalent would be

  12. #10
    SLASHER's Avatar
    Join Date
    Jun 2007
    Location
    Australia, Perth WA
    Posts
    3,261
    +1
    476
    It will be 94/95 US

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: 01-13-2016, 01:34 PM
  2. Problem surging and loud noise from reed valve filters....
    By joezek in forum Kawasaki PWC Performance (4-stroke)
    Replies: 2
    Last Post: 02-03-2013, 08:48 PM
  3. Replies: 11
    Last Post: 01-04-2011, 07:56 PM
  4. Replies: 10
    Last Post: 06-26-2008, 08:30 PM
  5. A quote from my Marketing textbook about PWC's.. yikes...
    By javiert99 in forum Sea Doo Open Discussion
    Replies: 2
    Last Post: 10-03-2006, 04:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •