Page 1 of 2 12 LastLast
Results 1 to 10 of 13
  1. #1

    Will a small exhaust leak cause a ski to go in to lime mode

    Hi, this exhaust leak is at the start of the j-pipe on my 2004 rxp 215. I took it off last week to get a few clamps on the driveshaft and when putting back together I notice a hissing sound when I shut here off. But I still decided to put her in the water to see if my oil leak was to do with the clamps because if it wasn't I would have to take it apart again. So the clamps fixed the leak but after driving for about 10 mins she went to limp mode and had check engine on. I took the seat off and tryed her and there's not much of a air leak there, not that much to cause a limp mode but I could be mistaking. That's why I said I better ask you guys frist, to make sure its not a sensor or something, because I also have the sensor word and p 1517. With is this compass out of range that the ski don't even have. So I'm going to try and shut this off with the candoo pro, if that's possible. Any help in this would be great. Also my speed omeatier wasn't working then started to and stop again. Thanks


  2. #2
    The ECU will not know there's a leak, so no....

    Fix the settings with candoo... The 2004's loose the settings after the battery has been disconnected a while...

    and see what other faults are there...

  3. #3
    So will the exhaust leak cause the limp mode or the fault code or is it something else's

  4. #4
    Site Admin Green Hulk's Avatar
    Join Date
    Apr 2005
    Location
    Morgan City, LA
    Posts
    38,716
    +1
    3,376
    Quote Originally Posted by travis ingram View Post
    So will the exhaust leak cause the limp mode or the fault code or is it something else's
    Travis, an exhaust leak will not cause limp mode. You have another issue.

  5. #5
    Any ideas. Like Sensor or something that would mis my speed omeatier up and not the rpms and put a check engine only when you in the water. Thanks

  6. #6
    Site Admin Green Hulk's Avatar
    Join Date
    Apr 2005
    Location
    Morgan City, LA
    Posts
    38,716
    +1
    3,376
    Quote Originally Posted by travis ingram View Post
    Any ideas. Like Sensor or something that would mis my speed omeatier up and not the rpms and put a check engine only when you in the water. Thanks

    Yes, just as Dennis with candoo suggested. Your ski lost its settings. Set it back up with Candoo and you should be good to go.

  7. #7
    Perfect. Thanks again guys

  8. #8
    Banned User
    Join Date
    Sep 2014
    Posts
    1,150
    +1
    130
    Depends if there's coconuts around or not.

  9. #9
    No coconuts in Canada, sucks

  10. #10
    Click image for larger version. 

Name:	image.jpg 
Views:	74 
Size:	205.4 KB 
ID:	360465Click image for larger version. 

Name:	image.jpg 
Views:	77 
Size:	205.6 KB 
ID:	360466Click image for larger version. 

Name:	image.jpg 
Views:	61 
Size:	209.5 KB 
ID:	360467Click image for larger version. 

Name:	image.jpg 
Views:	59 
Size:	207.3 KB 
ID:	360468Click image for larger version. 

Name:	image.jpg 
Views:	68 
Size:	211.5 KB 
ID:	360469So these are the faults codes that came up. I deleteing the compass and deep finder and outer air temp,

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Will cracked exhaust manifold cause inaccurate compression readings?
    By toyterrific in forum Yamaha PWC Performance (2-stroke)
    Replies: 6
    Last Post: 05-12-2011, 10:16 PM
  2. What causes ski to shut off/cut out?
    By Pale Rider in forum Sea Doo Open Discussion
    Replies: 12
    Last Post: 05-28-2007, 03:43 PM
  3. Exhaust leak = RPM's????
    By big83bronco in forum Yamaha PWC Performance (2-stroke)
    Replies: 5
    Last Post: 07-06-2006, 07:06 AM
  4. I love being SMALL and workin on my ski
    By Shibby1485 in forum Sea Doo Open Discussion
    Replies: 19
    Last Post: 04-04-2006, 12:34 PM
  5. will 91 degree lake temp cause significant decrease in rpm?
    By djburkeen in forum 4-Tec Performance
    Replies: 2
    Last Post: 08-16-2005, 04:35 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •