Results 1 to 10 of 10
  1. #1

    Join Date
    Sep 2014
    Location
    tampa, Fl
    Posts
    14

    2009 yamaha Vxr With 40 . LOST Power and cavitation PLEASE HELP

    I was driving my 2009 Vxr back during a storm and I was going about 50 miles an hour when it felt like a I was loosing power and all of a sudden a heard a big boom. I jumped off and checked for sea weed under the ski and found a little and cleared it up. I hoped back up on the ski and started it back up and it would only idle and go about 5mph. Every time I gave it gas it sounded like a big vibration noise and felt like it was cavitating. What might the issue be?


  2. #2
    NateRXP's Avatar
    Join Date
    May 2013
    Location
    Richmond, TX
    Posts
    746
    +1
    180
    Still got junk in the pump/prop. Inspect it really good, the smallest bit of debri can cause your issues.

  3. #3
    Formerly Ultra250 TN Aquaholic6801's Avatar
    Join Date
    Feb 2007
    Location
    Old Hickory,Tn
    Posts
    5,594
    +1
    750
    + 1....VXr's came out in 2011...

  4. +1 by:


  5. #4
    big john's Avatar
    Join Date
    Sep 2010
    Location
    Cocoa Beach, Florida, United States
    Posts
    3,395
    +1
    599
    my guess its something wedged in the impeller, and it's probably a VX110 not a VXR,

  6. #5
    abracadabra's Avatar
    Join Date
    Oct 2008
    Location
    Wellington, FL United States of America
    Posts
    2,178
    +1
    252
    If a VXR, Craked plastic pump nozzle.

    2011 was the year they came on to market for what I remember, Julio...
    Last edited by abracadabra; 05-26-2015 at 12:36 PM. Reason: sorry!!! 2011!!!

  7. #6
    mcederna's Avatar
    Join Date
    Apr 2015
    Location
    Miami
    Posts
    215
    +1
    12
    that's what pretty much happen to me except for I started to smoke.

  8. #7

    Join Date
    Sep 2014
    Location
    tampa, Fl
    Posts
    14
    Ok then its an 2011 VXR.

  9. #8
    ken02766's Avatar
    Join Date
    Sep 2013
    Location
    Las Vegas, NV
    Posts
    44
    +1
    1
    Sounds like the prop got bent, pull the pump out and check.

  10. #9

    Join Date
    Sep 2014
    Location
    tampa, Fl
    Posts
    14
    How much will something like that cost to fix?

  11. #10
    ken02766's Avatar
    Join Date
    Sep 2013
    Location
    Las Vegas, NV
    Posts
    44
    +1
    1
    I fixed mine a while ago, it costed me about 4 hours and some silicone.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. yamaha vxr 1800 loss of power help
    By yamking800 in forum Yamaha PWC Performance (4-stroke)
    Replies: 1
    Last Post: 02-05-2012, 06:13 AM
  2. FS FS- 2008 FX and VX Yamaha hulls with titles, also VX and FX motors ---South FL
    By blasterboy1980 in forum Yamaha 4 Stroke Skis
    Replies: 5
    Last Post: 08-18-2011, 09:19 AM
  3. FS 2009 Yamaha FZR with $$$ Spent
    By Sandman999 in forum Yamaha 4 Stroke Skis
    Replies: 2
    Last Post: 06-07-2011, 05:20 AM
  4. Lost power and making water fast
    By RightOnTarget1 in forum Sea Doo Open Discussion
    Replies: 18
    Last Post: 03-01-2010, 09:46 PM
  5. Yamaha VXR with 2006 Double trailer in Mass 1500
    By massguy in forum Yamaha Classifieds
    Replies: 6
    Last Post: 04-24-2009, 05:49 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •